Results 1 to 8 of 8

Need some help please!

This is a discussion on Need some help please! within the General Help forums, part of the LSx Technical Help Section category; Ok this has happened two times. the first time i was in a slanted drive way, the front of the ...

  1. #1
    - STOCK ish - Sarge91's Avatar
    Join Date
    Apr 2008
    Location
    Fairhope, Alabama
    Age
    26
    Posts
    779

    Black
    2002 Camaro SS SLP

    Need some help please!

    Ok this has happened two times. the first time i was in a slanted drive way, the front of the car was lower than the rear. and i put it in reverse to leave the drive way. and the engine seemed to die. Like the rpms went down. but the engine didn't cut off. but i had to turn it off and re crank it. Then it backed out.

    today i was parked in my friends yard in the grass, and while i was there it rained, so my car was in a small puddle, and i had just a bit of wheel spin in reverse and it did the same thing. when it did it, like when the rpms went down, the check engine light went on.. i re cranked it, and i was fine.. i dunno if there wasn't enough gas to the lines. but before i moved i revved it some to warm the engine a bit. Does anyone know what this could be?

    Thanks!

  2. #2
    Member camaross19973's Avatar
    Join Date
    Mar 2007
    Location
    Los Angeles
    Age
    44
    Posts
    238

    blue
    1999 camaro ss #976

    this happened to me with my 94 maro i had . but not sure any more what was wrong with it
    but i think it was some sensor but like i said don't remember which one was it .sorry ill look at my receipts and ck

  3. #3
    - STOCK ish - Sarge91's Avatar
    Join Date
    Apr 2008
    Location
    Fairhope, Alabama
    Age
    26
    Posts
    779

    Black
    2002 Camaro SS SLP

    ok i shall wait

  4. #4
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Mods on the car???

    Sounds similiar to torque lock. When the tranny gets such a load on it, you can't get it our of park. Weight is trying to transfer to the front, but reverse is trying to go backwards, thus creating a 'difference of opinions.' If the car is stock, I would say it is 'near' normal.

  5. #5
    - STOCK ish - Sarge91's Avatar
    Join Date
    Apr 2008
    Location
    Fairhope, Alabama
    Age
    26
    Posts
    779

    Black
    2002 Camaro SS SLP

    stock

  6. #6
    - STOCK ish - Sarge91's Avatar
    Join Date
    Apr 2008
    Location
    Fairhope, Alabama
    Age
    26
    Posts
    779

    Black
    2002 Camaro SS SLP

    bump

  7. #7
    - STOCK ish - Sarge91's Avatar
    Join Date
    Apr 2008
    Location
    Fairhope, Alabama
    Age
    26
    Posts
    779

    Black
    2002 Camaro SS SLP

    Bump for the bump

  8. #8
    - STOCK ish - Sarge91's Avatar
    Join Date
    Apr 2008
    Location
    Fairhope, Alabama
    Age
    26
    Posts
    779

    Black
    2002 Camaro SS SLP

    bump for the bump for the bump..

    Come on, i need some help!

    Anyone have an answer?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •