Results 1 to 4 of 4

Need Help Starting Problem

This is a discussion on Need Help Starting Problem within the General Help forums, part of the LSx Technical Help Section category; 98 TransAm only mod is SLP cold air and K&N. When car sits for awhile or overnight and I try ...

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Location
    San Antonio
    Posts
    9

    Blue
    1998 TransAM

    Need Help Starting Problem

    98 TransAm only mod is SLP cold air and K&N. When car sits for awhile or overnight and I try to start it just turns over first try. On the second try to start it fires right up. I was thinking possibly fuel pump again, just replaced it and fuel filter July this year and is still under warranty. I have not checked fuel pressure cause I just moved and all my tools are still packed away. Any suggestions would be appreciated.
    thanks.

  2. #2
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    try cleaning your bettery terminals... sometimes they get some corrosion build up on them... check the fuel pressure... turn the car key one click and listen to see if you can hear the whine of the fuel pump...

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    sounds like you're losing pressure. Next time cycle the key once before starting. In other words turn the key to run but don't start it and then turn it back off then try to start it.

  4. #4
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    San Jose
    Age
    36
    Posts
    1,897

    Red
    1998 Pontiac Trans Am

    Yeah I think you have a fuel pressure issue as well. I would hook a gauge up while doing Orion's test

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: starting problem
    By Faught in forum General Help
    Replies: 6
    Last Post: 10-07-2010, 12:13 PM
  2. Starting problem.
    By Hawk01Eye in forum General Help
    Replies: 4
    Last Post: 04-11-2010, 08:03 PM
  3. Starting problem
    By Da Wookie in forum General Help
    Replies: 24
    Last Post: 07-17-2009, 07:50 PM
  4. Starting Problem !!!!
    By ROLLIN1200 in forum GM Trucks
    Replies: 5
    Last Post: 09-21-2007, 06:06 PM
  5. need help with starting problem
    By tds1213 in forum General Help
    Replies: 3
    Last Post: 06-20-2007, 07:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •