Results 1 to 10 of 10

need help fast. 4l60e part. where'd it fall out of???

This is a discussion on need help fast. 4l60e part. where'd it fall out of??? within the General Help forums, part of the LSx Technical Help Section category; installing a shift kit. When I drained my drain pan I found this in the bottom. Came out of somewhere ...

  1. #1
    Junior Member
    Join Date
    Feb 2014
    Location
    United States
    Posts
    5

    need help fast. 4l60e part. where'd it fall out of???

    installing a shift kit. When I drained my drain pan I found this in the bottom. Came out of somewhere and I did not notice. Any help where it goes?

  2. #2
    Junior Member
    Join Date
    Feb 2014
    Location
    United States
    Posts
    5
    postimg.org/image/cszz6onnp/

  3. #3
    Junior Member
    Join Date
    Feb 2014
    Location
    United States
    Posts
    5
    This forum won't let me post what I want, like an image?

  4. #4
    Member Guerrillakilla13's Avatar
    Join Date
    Feb 2011
    Location
    Arizona
    Posts
    476

    Silver
    2002 Trans Am WS6

    Go to imgur and upload a photo, then copy the link for forums and post here
    2014 Camaro: Check. 2SS: Check. 1LE: Check. 6 Speed manual? CHECK

  5. #5
    Member sjgreen6's Avatar
    Join Date
    Dec 2009
    Location
    Jefferson City, MO
    Posts
    476

    Navy Blue
    2002 Trans Am WS6 Conv

    Here is the picture he is trying to post. Any thoughts?

    Blackwing Lid, SFCs, Y-pipe, LM2, Frost Tune, Corvette N73 Magnesium Wheels, 4th Circle Designs Stripe and Overlay kit

  6. #6
    Member sjgreen6's Avatar
    Join Date
    Dec 2009
    Location
    Jefferson City, MO
    Posts
    476

    Navy Blue
    2002 Trans Am WS6 Conv

    Two guesses

    Looking at the blow-up diagrams in the service manual Pages 7-126 to 7-139, the only straight pins like what is shown in the OP's photo are either the Accumulator Piston Pin which mounts vertically through the valve body (would be easy to fall into the pan that way) or the Forward Accumulator Pin which looks smaller and mounts horizontally into the valve body (harder to fall into the pan). My bet would be on the Accumulator Piston Pin. Unfortunately the diagrams don't give actual scale to compare. Those are the only two straight pins that I can see of that approximate size in any of the diagrams for the 4L60-E Transmission.

  7. #7
    Junior Member
    Join Date
    Feb 2014
    Location
    United States
    Posts
    5
    Quote Originally Posted by sjgreen6 View Post
    Looking at the blow-up diagrams in the service manual Pages 7-126 to 7-139, the only straight pins like what is shown in the OP's photo are either the Accumulator Piston Pin which mounts vertically through the valve body (would be easy to fall into the pan that way) or the Forward Accumulator Pin which looks smaller and mounts horizontally into the valve body (harder to fall into the pan). My bet would be on the Accumulator Piston Pin. Unfortunately the diagrams don't give actual scale to compare. Those are the only two straight pins that I can see of that approximate size in any of the diagrams for the 4L60-E Transmission.
    I found last night where it was. It is an attack of the show me later can. Thanks for your help! You are good! if only I would have noticed it came out in the first place! Lol

  8. #8
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Was the valve body off when the pin fell out. If so it is probably the accumulator pin. Get an exploded view and start over with the rebuild procedures. Transmissions have always scared the crap outta' me and this is why.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  9. #9
    Junior Member
    Join Date
    Feb 2014
    Location
    United States
    Posts
    5
    I don't know why my posts are not posting? But I found it last night. It is the accumulator pin. you guys are good! never knew it came out till I emptied my drain pan! Thanks!

  10. #10
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Quote Originally Posted by silver99 View Post
    I don't know why my posts are not posting? But I found it last night. It is the accumulator pin. you guys are good! never knew it came out till I emptied my drain pan! Thanks!
    Glad we could help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: T-Top peeps - need a part name or part number
    By NYKRINDFW in forum General Help
    Replies: 17
    Last Post: 08-02-2014, 08:30 PM
  2. Fs: Huge Go Fast Part Out Open To All Offers
    By jegan1989 in forum Parts For Sale / Trade
    Replies: 15
    Last Post: 09-24-2007, 08:24 PM
  3. check out this fast ass supra!!! then a crazy fast honda...
    By got-a-ls1 in forum Almost Anything Goes
    Replies: 5
    Last Post: 08-27-2006, 04:51 PM
  4. '95 4L60E vs '01 4L60E biggest difference?
    By kgrantkey in forum Automatic Transmission
    Replies: 9
    Last Post: 04-28-2006, 01:09 AM
  5. LT1 Motor, LT1 4L60E, & LS1 4L60E
    By buck6680 in forum Parts For Sale / Trade
    Replies: 6
    Last Post: 09-05-2005, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •