Results 1 to 3 of 3

Need help with dtc's map sensor input high

This is a discussion on Need help with dtc's map sensor input high within the General Help forums, part of the LSx Technical Help Section category; whats up guys.i just bought another bird.its a 2000 ws6 with a built engine.not sure what the cam specs are.or ...

  1. #1
    Member Leeroyws6's Avatar
    Join Date
    Feb 2010
    Location
    fort worth
    Posts
    151

    black
    2000 trans am ws6 a4

    Need help with dtc's map sensor input high

    whats up guys.i just bought another bird.its a 2000 ws6 with a built engine.not sure what the cam specs are.or whats underneath the valve covers,but the heads are 241's.are those stock?and also the rich kids i bought the car from told me the ses light was on due to the LT's.i just ran codes.i do not have any codes relating to the cats or exhaust or lt's i just have one code for the map sensor input being too high.does anyone have any expreience with this dtc?id the sensor bad,or am i really getting a high reading?how can i test to find out?

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    241's started appearing in late 2K so probably stock. You can look up the map code for description/diagnostics at gearchatter.com for your specific year.

  3. #3
    Member Leeroyws6's Avatar
    Join Date
    Feb 2010
    Location
    fort worth
    Posts
    151

    black
    2000 trans am ws6 a4

    thanks for the input i went to gear chatter and im gonna ohm my sensor to see if its bad.but this camshaft thats in the car is pretty extreme.this thing is like thunder and my idle qaulity suffers,although i love the way it sounds.i believe this is probably tricking the mapsensor to thinking there is a misfire or that my timing is off.although i know the car has had to have been tuned at some point cause i dont have any o2 codes with my lt's.anyone else got any suggestions?i will post a video soon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: EGR Flow Sensor A Low Circuit Input..PO405
    By claytonr in forum General Help
    Replies: 3
    Last Post: 04-16-2008, 12:04 PM
  2. Help: MAF sensor low input??
    By Quick_burk_GTO in forum GTO
    Replies: 7
    Last Post: 04-06-2008, 04:37 PM
  3. knock sensor low input
    By BruceLee in forum General Help
    Replies: 12
    Last Post: 01-30-2008, 04:23 PM
  4. Knock Sensor Low input code
    By clayton006 in forum General Help
    Replies: 3
    Last Post: 07-05-2007, 11:37 AM
  5. PO342 Camshaft Position Sensor low input code?
    By yellowv in forum Computer & Tuning
    Replies: 1
    Last Post: 04-12-2007, 10:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •