Results 1 to 11 of 11

Need Help Diagnosing Problem Please

This is a discussion on Need Help Diagnosing Problem Please within the General Help forums, part of the LSx Technical Help Section category; I have a 98 ws6 a4. A week ago I was driving around 33mph when car jerked back and forth ...

  1. #1
    Junior Member
    Join Date
    Aug 2006
    Location
    N.Hollywood
    Age
    35
    Posts
    27

    black
    98 Trans Am

    Need Help Diagnosing Problem Please

    I have a 98 ws6 a4. A week ago I was driving around 33mph when car jerked back and forth a little, then my check gauges light came on, my gas pedal did NOT give my car gas, and my steering wheel got stiff as hell(car still on). All I could do is barely manage to pull over and turn off my car. I thought my car was done, but I waited 5 minutes, and my car started perfectly like nothing ever happened. Yesterday it happened again, this time I tried starting my car immediately after I pulled over and turned off my car, and it would just crank. I waited 5 minutes and again it started like nothing ever happened.
    I first instinct is a bad fuel pump, because of the symptoms described. Any feedback would be greatly appreciated. Has 70000 miles.

  2. #2
    Senior Member t-rock's Avatar
    Join Date
    Jul 2007
    Location
    pocola oklahoma
    Age
    47
    Posts
    1,121

    black
    2002 firehawk 94 Z28

    what about your security on your dash have noticed it on?

  3. #3
    Senior Member t-rock's Avatar
    Join Date
    Jul 2007
    Location
    pocola oklahoma
    Age
    47
    Posts
    1,121

    black
    2002 firehawk 94 Z28

    have someone turn the key on while you listen to the fuel pump and change the fuel filter first.

  4. #4
    Alabama Member bamaz28's Avatar
    Join Date
    Jan 2008
    Location
    heart of dixie
    Posts
    1,215

    06 Jeep Grand Cherokee.
    02 superchipsZ28 M6(sold)

    tps sensor maybe

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    sounds like the car is dying and that's why you're losing power steering but you say once you got to the side of the road you shut the car off so it was still running? I'm not sure why you would lose power steering if the car is running, as long as the pump is turning you should have power steering.
    Everything else you describe could possibly be the fuel pump although that's a guess. When it does it and you go to start the car do you hear the pump prime ( buzzing sound from the rear)? Might wanna invest in a $10 fuel pressure gauge to throw in the car and check the pressure at the rail the next time it happens.

  6. #6
    Junior Member
    Join Date
    Aug 2006
    Location
    N.Hollywood
    Age
    35
    Posts
    27

    black
    98 Trans Am

    Quote Originally Posted by t-rock View Post
    what about your security on your dash have noticed it on?
    security never came on

  7. #7
    Junior Member
    Join Date
    Aug 2006
    Location
    N.Hollywood
    Age
    35
    Posts
    27

    black
    98 Trans Am

    Quote Originally Posted by t-rock View Post
    have someone turn the key on while you listen to the fuel pump and change the fuel filter first.
    my filter and pump were changed last year cuz while my car was getting fixed, it died on my mechanic. I would think that the filter is still ok. I was leaning more towards the fuel pump because I usally always drive my car on a low tank. I read that its bad to do that because the gas helps keep the pump cool. Never thought about it until recently...

  8. #8
    Junior Member
    Join Date
    Aug 2006
    Location
    N.Hollywood
    Age
    35
    Posts
    27

    black
    98 Trans Am

    Quote Originally Posted by 0rion View Post
    sounds like the car is dying and that's why you're losing power steering but you say once you got to the side of the road you shut the car off so it was still running? I'm not sure why you would lose power steering if the car is running, as long as the pump is turning you should have power steering.
    Everything else you describe could possibly be the fuel pump although that's a guess. When it does it and you go to start the car do you hear the pump prime ( buzzing sound from the rear)? Might wanna invest in a $10 fuel pressure gauge to throw in the car and check the pressure at the rail the next time it happens.
    car was still running which is weird.. because i lost my power steering, i was thinking the fuel pump overheated and stopped working(resulting in my gas pedle not working). I waited 5 minutes, started the car and was perfect.

    Has anyone experienced a bad fuel pump while driving?? Curious if similar symtoms

    THANKS FOR ALL THE INPUT SO FAR EVERYONE !

  9. #9
    Member
    Join Date
    Mar 2007
    Location
    Portland, IN
    Age
    42
    Posts
    100

    Silver
    1998 Camaro SS

    Mine went out in a 93 Z I used to have and it just died while going down the highway.

  10. #10
    Ricekiller z28punk's Avatar
    Join Date
    Nov 2006
    Location
    Maple Grove, MN
    Age
    29
    Posts
    509

    Pewter
    2002 Camaro Z28

    pumps die all the time while driving at my dealer. do a draw test on the pump to find out if its bad. we get bad fuel pumps right out of the box from AC delco. u'll go to start the car after replacing the fuel pump, and wont start, do a draw test on the new pump and find out its junk. its very frustrating.

  11. #11
    Bone it like you own it FORD RECOVERY EXPERT's Avatar
    Join Date
    Sep 2005
    Location
    TEXAS... U mad?
    Posts
    6,158

    Black / Stryker Blue
    2K WS.6/ 2K9 G8GT

    no ps... car still running. weird.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need some help diagnosing this problem (video)
    By turo in forum Internal Engine
    Replies: 34
    Last Post: 02-28-2010, 06:14 PM
  2. I need help diagnosing this problem (video)
    By turo in forum Internal Engine
    Replies: 0
    Last Post: 02-07-2010, 06:13 PM
  3. need help diagnosing vibration
    By Red Camaro SS in forum General Help
    Replies: 10
    Last Post: 06-11-2007, 12:40 PM
  4. help diagnosing ses?
    By gary26154 in forum General Help
    Replies: 1
    Last Post: 04-04-2006, 03:14 PM
  5. Help diagnosing window problem!!
    By dbd4ever in forum General Help
    Replies: 1
    Last Post: 04-03-2006, 05:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •