Results 1 to 4 of 4

NEED HELP...car won't start after EGR and AIR removal

This is a discussion on NEED HELP...car won't start after EGR and AIR removal within the General Help forums, part of the LSx Technical Help Section category; I took off the EGR and AIR pump tonight using the instructions on LS1tech and when I got done, the ...

  1. #1
    danman
    Guest

    NEED HELP...car won't start after EGR and AIR removal

    I took off the EGR and AIR pump tonight using the instructions on LS1tech and when I got done, the car won't start. I turns over but never tries to start. Sounds like something electrical to me.

    Where do I start?

  2. #2
    danman
    Guest
    I had a similar problem on my old 2000 WS6. The first day I bought it, it died on me and wouldn't start again. The dealer towed it back and told me that there was a wire or sensor that had been messed with when they were detailing under the hood that was the sensor for the gas tank. The car was showing empty on gas, but it was really full. The computer wasn't allowing it to start.

    Anyone know where this would be??

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Doing !AIR and !EGR shouldn't keep the car from starting - something else is going on, or just a coincidence. Retrace everything you did.

  4. #4
    Junior Member
    Join Date
    Oct 2006
    Location
    Iowa
    Posts
    44

    black
    1993 Vette

    check all the wiring connections in the area you worked odds are you accidentlay disconected something for the FI or ignition

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •