Results 1 to 6 of 6

Need help, car not running right?

This is a discussion on Need help, car not running right? within the General Help forums, part of the LSx Technical Help Section category; Mods and everything are in sig. I went to start the car today, first thing it hesitated to start (never ...

  1. #1
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    Need help, car not running right?

    Mods and everything are in sig. I went to start the car today, first thing it hesitated to start (never did that before) after one crank it started. It was then idleing at about 300-400 rpms. I let it idle for about 3 to 4 minutes (no SES light or anything) I then proceeded to drive it to fully warm it up. In every gear (1 thru 3 ) it hesitated throught out the full RPM range (like someone muffled the air). I then parked the car and checked everything out, air box, plugs, electrical connections, etc.. everything seemed all right. I then started the car again, the idle went up but it still is low and the hesitation is still there (but not as bad) there still is no light or anything. It just got new plugs and wires about 15,000 miles ago. It got fresh gas yesterday (gas in it was NOT old). Any help would be appreciated.
    ┌∩┐(◕_◕)┌∩┐

    Man: The Mods you are fighting,
    they are the biggest Men I have ever seen. I
    wouldn't want to fight them!

    Me: That is why no one will remember your name!

  2. #2
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    Info from the tech 2 at idle

    spark adv: 22-23 degrees
    IAC: 35 to 36
    Map volts: .93

    if that is of any help to anyone.

  3. #3
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    Not everyone reply at once, fucking gay ass forum.

  4. #4
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    You will get no help from anyone with those remarks.

  5. #5
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by blackSS01 View Post
    Not everyone reply at once, fucking gay ass forum.
    Yea that does suck...plus you got shafted when you bought the hypertech...sucks to be you

  6. #6
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    I doubt it buddy, since I sold the hypertech for 50 dollars more then I bought it. I guess I will have to take it to a real mechanic and not ask a bunch of retards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •