Results 1 to 11 of 11

need help: car doin something weird.

This is a discussion on need help: car doin something weird. within the General Help forums, part of the LSx Technical Help Section category; alright i need help.. so my ws6 when im in neutral i idol fine but then when i step on ...

  1. #1
    Junior Member jessicaWs6's Avatar
    Join Date
    May 2008
    Location
    Hayward, Ca
    Age
    27
    Posts
    11

    White
    1998 Pontiac Trans AM WS6

    need help: car doin something weird.

    alright i need help.. so my ws6 when im in neutral i idol fine but then when i step on the brake [while in neutral] and then let it off... my rpm starts bouncin up and down. not high but just a little enough to notice and to hear.. my friend had the same problem with his camaro with his distributor but it aint da same thing with my car because i dont got that.. n e one know wat is wrong??

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    If it only changes by 100 rpm or so do not be worried. It is probably just from the vacuum used by the brake booster.

  3. #3
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Yepp i agree with above, how high or low is it jumping?
    J
    2001 SS, Its not the car its the Driver that matters....

  4. #4
    Junior Member jessicaWs6's Avatar
    Join Date
    May 2008
    Location
    Hayward, Ca
    Age
    27
    Posts
    11

    White
    1998 Pontiac Trans AM WS6

    thank you..

    it jumps from a little above 1000 then back down and keeps doing it. but sometimes it doesnt do it and other times it does :/

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    I wonder if you might have a cracked hose or something that's showing up when vacumm is applied to the hose?

  6. #6
    Junior Member
    Join Date
    Jul 2008
    Location
    Nebraska
    Posts
    23

    Red
    2002 S.S. SLP Car

    Bad Ground. Same situation in my 1994 LT1 Corvette.

  7. #7
    Just a slow Camaro KING Z28 HAWK's Avatar
    Join Date
    Oct 2007
    Location
    Fresno Ca
    Posts
    2,228

    LPM
    2002 Z28 Camaro

    Quote Originally Posted by 4Bowties View Post
    Bad Ground. Same situation in my 1994 LT1 Corvette.
    + 1

  8. #8
    Junior Member 99ta/cg's Avatar
    Join Date
    Jul 2008
    Location
    indiana
    Posts
    18

    chamealin green
    1999 trans am

    when i put my car in neutral my rpms do change they go a 100 or 200 lower then when i have it in drive ive never had a problem with it thought it did it cause i took it out of drive

  9. #9
    Junior Member jessicaWs6's Avatar
    Join Date
    May 2008
    Location
    Hayward, Ca
    Age
    27
    Posts
    11

    White
    1998 Pontiac Trans AM WS6

    Quote Originally Posted by 4Bowties View Post
    Bad Ground. Same situation in my 1994 LT1 Corvette.
    that might b it.. but the guy who had the car stripped the ground wires and i replaced them again. it could still b it??

  10. #10
    NASCAR Go Fast, Turn Left ntimid8r's Avatar
    Join Date
    Aug 2001
    Location
    San Diego, CA
    Posts
    8,048

    383 w/Meth & ProCharger
    2001 Camaro Z28

    It sounds more like a vacuum line issue like what Orion mentioned in post #5. The brake booster is tied into the engines vacuum system and since this only happens when you push on the brake at idle.......seems like a vacuum leak somewhere. Start looking at the hoses from the brake booster to the back of the intake. Also check all the small lines near the pcm.

  11. #11
    Junior Member jessicaWs6's Avatar
    Join Date
    May 2008
    Location
    Hayward, Ca
    Age
    27
    Posts
    11

    White
    1998 Pontiac Trans AM WS6

    thanks will do :]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How ya doin
    By Cliffsterinpa in forum New Member Introductions
    Replies: 4
    Last Post: 05-02-2009, 08:39 PM
  2. Haw Yall Doin!
    By metalmechanic in forum New Member Introductions
    Replies: 1
    Last Post: 06-05-2008, 06:07 AM
  3. Oh im doin this for sure!
    By Ryans99LS1 in forum Almost Anything Goes
    Replies: 9
    Last Post: 02-14-2008, 09:44 PM
  4. How U doin?!
    By Furyfighter in forum New Member Introductions
    Replies: 1
    Last Post: 06-08-2007, 12:13 AM
  5. How you doin?
    By rosco924 in forum New Member Introductions
    Replies: 14
    Last Post: 10-26-2006, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •