Results 1 to 19 of 19

need help bad

This is a discussion on need help bad within the General Help forums, part of the LSx Technical Help Section category; just bought a 1999 trans am i was driving it down the road and the engine shut off now the ...

  1. #1
    Junior Member
    Join Date
    Jul 2011
    Location
    tallahassee florida
    Posts
    8

    silver
    1999 trans am

    need help bad

    just bought a 1999 trans am i was driving it down the road and the engine shut off now the car will not start i know its not the fuel pump any suggestions

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Are you getting any warning lights on the dash?


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  3. #3
    Junior Member
    Join Date
    Jul 2011
    Location
    tallahassee florida
    Posts
    8

    silver
    1999 trans am

    none at all

  4. #4
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Mileage?

  5. #5
    Junior Member
    Join Date
    Jul 2011
    Location
    tallahassee florida
    Posts
    8

    silver
    1999 trans am

    it has very high milage it hits one time then nothing

  6. #6
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Can you hear the fuel pump prime itself when you turn the key to "RUN"?

  7. #7
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    OK...will it crank?

  8. #8
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    come on man we need more info. like mentioned above... does it crank? does it try to bust off? how do you know that fuel pump is okay? have you tested for fuel pressure AND flow?. enlighten us

  9. #9
    Junior Member
    Join Date
    Jul 2011
    Location
    tallahassee florida
    Posts
    8

    silver
    1999 trans am

    it will not start it acts like it wants to but doesnt ill check fuel pressure tomorrow

  10. #10
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    i'm going to go a different route... i'd start by checking the key... make sure the resistor isn't damaged/worn out... sounds like the pcm is shutting the car down...

  11. #11
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    I agree with Spaz.....could be a VATS issue. But a better description would help. Does the car crank over, or do you just hear a click? Also, when checking the fuel pressure, you should have 58 psi at the rail. Lower psi will also cause starting problems, which could be something simple like a clogged fuel filter or more involved like a bad fuel pump.

  12. #12
    Member
    Join Date
    Mar 2007
    Location
    NC
    Posts
    421

    NBM
    1998Z28

    Are you sure your security lite isn't on ?
    TSP 347 SB, TSP Stage 2.5 PRC LS6, TSP MS4, Performabuilt Stage 2 4L60E, Yank PT4000, 4.11s, Fast 90/90, FTRA Cold air intake+all the free mods, Dynatech Supermaxx Exaust System, DMH Cutouts, Hooker Catback/FTRA Tips. Tuned by RPM/Garner NC. 11.28@119

  13. #13
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    how do you know for certain it's not the fuel pump. for it to shut off while driving it sounds like it is a fuel delivery problem. check your fuel filter, relay, etc. it could be something electrical that is affecting the fuel delivery as well.

    and yes, definately check the pressure at the rail.

    i don't see it being a VATS issue because he was driving the car when this occurred the first time. there is a way to reset the VATS. here it is:

  14. #14
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    VATS was my first guess as well, but there wasn't enough info at the time.

  15. #15
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    i agree with SSwt00SS if the car is driving and the PCM is not able to read the key value it will not shut the car off. I tried this myself to figure it out and once the car starts you can remove the resistor bypass and the car will not shut off. It swill drive normally. You need the resistor bypass or the key to be read by the PCM prior to crank the vehicle.

  16. #16
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I'll go simpler even yet. Is the battery good? Connections good to the battery?

  17. #17
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    vats shuts off fuel and spark.....I've also never heard of vats stopping a car once it's running. Not that it can't.......I've just never heard of it doing that. Vats will usually just keep you from starting the car. My money is on the fuel pump.

  18. #18
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    Quote Originally Posted by Spaz View Post
    i'm going to go a different route... i'd start by checking the key... make sure the resistor isn't damaged/worn out... sounds like the pcm is shutting the car down...
    X2, that's what I was thinking too.

    SteveC

  19. #19
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    fuel injectors maybe lines?
    Last edited by BashamWS6; 07-15-2011 at 03:01 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •