Results 1 to 3 of 3

need help

This is a discussion on need help within the General Help forums, part of the LSx Technical Help Section category; my 01 ta sputters a little at idle only and does not miss at high rpms. i just started hearing ...

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Location
    Marshfield Missouri
    Posts
    43

    need help

    my 01 ta sputters a little at idle only and does not miss at high rpms. i just started hearing it after i installed my slp exhaust. any ideas

  2. #2
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    hmm... not sure at all but maybe fuel pump? ahh idk ill shut up

  3. #3
    Member Baluchitherium's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Age
    46
    Posts
    319
    It has a big wing!

    What exactly do you mean by SLP exhaust?

    If it was just a catback,I really doubt that anything you did in the install would have an effect on how your car runs...(other than performance gains).

    If you installed stuff like headers and Y pipe...Maybe you messed up an O2 sensor or the wiring to one of them??

    If the sputter is very mild as in,you never realized until you installed the louder exhaust...Then maybe it's just a minnor issue of needing a good tune up...plugs,wires,fuel filter....etc

    Good luck man,hope you get it straightened out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •