Results 1 to 7 of 7

Need help for 2001 Formula LS1

This is a discussion on Need help for 2001 Formula LS1 within the General Help forums, part of the LSx Technical Help Section category; Im having a problem on my 2001 formula.. Its not getting any spark and no injector voltage. We replaced the ...

  1. #1

    Angry Need help for 2001 Formula LS1

    Im having a problem on my 2001 formula.. Its not getting any spark and no injector voltage. We replaced the crank sensor and didnt help it. Has good fuel pressure. Clean spark plugs. Itll crank over but wont run. Need some help...

  2. #2
    Looking for my next LSX 6-Speeder's Avatar
    Join Date
    Oct 2006
    Location
    Arlington, Va \ Richmond, Va
    Age
    31
    Posts
    208

    PBM
    2004 GTO M6 PBM

    Well according to my Haynes manual: under engine rotates but will not start it states:

    1. Fuel tank empty (if only )
    2. Battery Discharged (engine rotates slowly). Check the operation of the electrical components as described in the previous section.
    3. Battery Terminal connections loose or corroded.
    4. Fuel not reaching the fuel injectors. Check for clogged fuel filter or lines and defective fuel pump. Also make sure the tank vent lines arnt clogged.
    5. Faulty distributor (not applicable)
    6. Low cylinder compression
    7. Water in fuel. Drain tank and fill with new fuel
    8. Dirty of clogged fuel injectors.
    9. Wet or damaged ignition components
    10. Worn, faulty or incorrectly gapped spark plugs
    11. Broken, loose or disconnected wires at ignition coils or faulty coils.
    12. Broken loose or disconnected wires in ignition circuit
    13. Timing chain failure or wear affecting valve timing.

    Hope this helps you out, if u need something else i can look it up for ya or just buy one. These books are awesome. Good luck

  3. #3
    Member 180ls1's Avatar
    Join Date
    Jul 2007
    Location
    San Diego (Poway)
    Posts
    516
    1998 Firebird Formula WS6

    Quote Originally Posted by 6-Speeder View Post
    Well according to my Haynes manual: under engine rotates but will not start it states:

    1. Fuel tank empty (if only )
    2. Battery Discharged (engine rotates slowly). Check the operation of the electrical components as described in the previous section.
    3. Battery Terminal connections loose or corroded.
    4. Fuel not reaching the fuel injectors. Check for clogged fuel filter or lines and defective fuel pump. Also make sure the tank vent lines arnt clogged.
    5. Faulty distributor (not applicable)
    6. Low cylinder compression
    7. Water in fuel. Drain tank and fill with new fuel
    8. Dirty of clogged fuel injectors.
    9. Wet or damaged ignition components
    10. Worn, faulty or incorrectly gapped spark plugs
    11. Broken, loose or disconnected wires at ignition coils or faulty coils.
    12. Broken loose or disconnected wires in ignition circuit
    13. Timing chain failure or wear affecting valve timing.

    Hope this helps you out, if u need something else i can look it up for ya or just buy one. These books are awesome. Good luck
    +1 for that
    and you just have to trace the voltage as far back as you can untill you find the problem i am sure you know that maybe someone will have better advice or hopefully someone had this same problem and can help you out.

  4. #4
    yeah ive tried all those remidies up there and still nothing.. i cant find out what the hell it is. i was going to change the computer out of a 2000 trans am.. but their different.. so that doesnt help me.. i have a 2000 trans am too but idk ill keep trying stuff and you guys can keep trying to help me out.. thanks alot

  5. #5
    welll i found out what it was.. a fan relay.. it fired right up.. thanks for everyones help..

  6. #6
    Member
    Join Date
    Oct 2005
    Location
    Vicksburg. Ms.
    Posts
    433

    pewter
    99 Trans Am

    Quote Originally Posted by sasquatch094 View Post
    welll i found out what it was.. a fan relay.. it fired right up.. thanks for everyones help..
    You mean to tell me a fan relay would keep these cars from starting? I never would have thought of that.How did you come to find out this was the problem?

  7. #7
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Interesting I'll have to remove my fan relay and try to crank it. Just in case that I need to know that because it doesn't make any sense to me that a fan relay will stop the car from starting...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Pontiac Firebird Formula - Formula Flambé
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 08-13-2010, 07:30 PM
  2. 2001 Pontiac Firebird Formula - Formula Flambé
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-27-2010, 07:42 AM
  3. 2001 Pontiac Firebird Formula - Formula Flambé
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-27-2010, 07:42 AM
  4. 2001 Pontiac Firebird Formula - Formula Flambé
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-27-2010, 07:41 AM
  5. My 2001 formula ran 12.22 @110 with bolt ons
    By omcar17 in forum Member's Rides
    Replies: 14
    Last Post: 05-18-2006, 11:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •