Results 1 to 7 of 7

need HELP

This is a discussion on need HELP within the General Help forums, part of the LSx Technical Help Section category; ok so I need some opinions... I was getting off the interstate, and got into traffic. I was starting out ...

  1. #1
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    need HELP

    ok so I need some opinions...

    I was getting off the interstate, and got into traffic. I was starting out in first gear when I heard a pop...like a backfire. So now, when im starting out in first, or if i put the car into 6th, or under heavy acceleration, the car sputters. I have shorties on the car, 81k on the motor..not much else...Any thoughts?
    I've heard people say maybe exhaust manifold gasket, bad patch of gas, or a spark plug. oh, and here's the kicker, I'm not throwing any codes....

    Any guesses?

  2. #2
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by Ramairgod84 View Post
    ok so I need some opinions...

    I was getting off the interstate, and got into traffic. I was starting out in first gear when I heard a pop...like a backfire. So now, when im starting out in first, or if i put the car into 6th, or under heavy acceleration, the car sputters. I have shorties on the car, 81k on the motor..not much else...Any thoughts?
    I've heard people say maybe exhaust manifold gasket, bad patch of gas, or a spark plug. oh, and here's the kicker, I'm not throwing any codes....

    Any guesses?
    mine does it in 6th sometimes, but its just because i need to get it retuned, last tuned in 05 lol good luck man
    1999 mbm Z m6/ forged 346, lt's, wires, ls6 intake, sts rear turbo.

    *SOLD*2002 black ws6- <Bolt ons, ls6 heads, mild cam, dyno tune, full susp. and 4.10s> --440rwhp/395rwtq

  3. #3
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    I'd try some plugs and wires. I've had several GM plug wires go bad on a few cars I've owned before 30k. Also i've test driven a few TA's and formula's that needed new plugs with less miles than you have. I changed my plugs and wires at 65k just to make sure. MSD wires and NGK plugs. Got a package deal from ws6store.com. Lot cheaper than local.
    WS6store
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,512

    Navy Blue Metallic
    98 T/A w/a little mods...

    Back in 03' When I had my firebird GM had a recall on both T/A's and FB's 95 and up for the stock plate that the coil packs sit on. The plate would cause a short causing your coil packs, plugs and wires to blow apart. The first signs were of this happening were when starting out in first, or under heavy acceleration, the car sputters. Then next thing you know wires are blowing apart, then you start having mis-fires....After several trips to several different shops trying to get my computer read looking to find out WTF was going on, I got sent to Iraq, throughtout the year I kept up my research...Took me a year to track down what was the root cause...GM released a recall msg for it , OC I was passed the time limit so I bought the plate, replaced it and my FB came back to life.. It turns out the that stock plate needs to be change every 65k to 75k miles... Not sure if this helps....just food for thought.....

  5. #5
    Senior Member taylorr12's Avatar
    Join Date
    Apr 2008
    Location
    .
    Posts
    1,526
    Is you're car tuned?

  6. #6
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    I had just a general tune done to the car,--the emissions deleted-cats. I had to replace the manifolds and cats n y pipe cuz they were rusted to hell. I put shorties and an off road y on, with no probs till now. i looked yesterday and nothing looks..blown apart, or from what i could see

  7. #7
    Senior Member taylorr12's Avatar
    Join Date
    Apr 2008
    Location
    .
    Posts
    1,526
    Quote Originally Posted by Ramairgod84 View Post
    I had just a general tune done to the car,--the emissions deleted-cats. I had to replace the manifolds and cats n y pipe cuz they were rusted to hell. I put shorties and an off road y on, with no probs till now. i looked yesterday and nothing looks..blown apart, or from what i could see
    Hmm, interesting. Our truck does it but that's becaus it needs a new tune.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •