Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

My T/A wont start, security issue!

This is a discussion on My T/A wont start, security issue! within the General Help forums, part of the LSx Technical Help Section category; see if your getting 12 volts to the starter when you have someone try it while you got the volt ...

  1. #21
    Junior Member
    Join Date
    Dec 2006
    Location
    Detroit
    Posts
    15

    rust.....
    '50 Chevy Styleline

    see if your getting 12 volts to the starter when you have someone try it while you got the volt meter on the starter lead.

  2. #22
    Junior Member sdoyleT/A's Avatar
    Join Date
    May 2010
    Location
    Beatrice, Nebraska
    Posts
    14

    Black
    2000 Trans Am

    Thumbs up T/A

    Today i went to the dealer and had a new key made. I have the battery charger on the car now and ill try the new key here in a bit. Lets hope it works. If it doesnt work ill pull the BCM again and see whats up. Does anyone know how to test a BCM?

    Thanks for all the info and ideas, i am deffinately going to be wanting to drive this as soon as all this crappy snow is gone.

  3. #23
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by sdoyleT/A View Post
    Does anyone know how to test a BCM?
    As far as VATS operation, you can test to make sure the BCM is getting the key resistance data and test to see if it sending the signal to the PCM and the starter relay.
    If it gets the key resistance but its not sending the signal, then that kinda proves the BCM isn't working.

  4. #24
    Junior Member sdoyleT/A's Avatar
    Join Date
    May 2010
    Location
    Beatrice, Nebraska
    Posts
    14

    Black
    2000 Trans Am

    T/A

    The more i think about this, i can add things up to assume the BCM is bad. I have had issues with the power windows intermitantly working, the hatch doesnt always work, sometimes the wipers work on their own, the horn doesnt work (horns work when hot wired, couldnt find fuse, but all fuses in car are good, I am missing one fuse cover under the hood), sometimes the stereo comes on when the car is off, and the fuel guage has never worked right(doubt theres any relation with this one.) It also has a hard start issue, and the alarm doesnt churp either.(related to horn?)
    Thanks guys for all the smarts, ill take all the knowledge i can get.

  5. #25
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    I was having issues with the power locks not unlocking ramdomly. I changed the key remote batteries and no luck. I pulled out the BCM and re-solder the 5 points that people said cause problems. 3 months later and I haven't had anymore issues.

  6. #26
    Junior Member sdoyleT/A's Avatar
    Join Date
    May 2010
    Location
    Beatrice, Nebraska
    Posts
    14

    Black
    2000 Trans Am

    T/A

    I am looking at the BCM right now and all the solder points look perfect no cracks at all. I even used a magnifying glass. I also used the sticky on here to guide me as far as what to solder. It looked good but i hit em with a quick solder anyway.

  7. #27
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    Quote Originally Posted by barnac0 View Post
    How old is the key that you are using. It may be worn out and not making good contact anymore. I just went throught this with my car. It turned out that it was a bad bcm.
    the key is not the issue, the small wires attached to the ignition cyclinder break off after years of turning back and forth.
    the nodes on the key would literally have to be ground flat for that to be a problem

  8. #28
    Junior Member sdoyleT/A's Avatar
    Join Date
    May 2010
    Location
    Beatrice, Nebraska
    Posts
    14

    Black
    2000 Trans Am

    T/A

    Yeah i found out the key wasnt it last weekend by having a new one made. I have already tested at the connection under the stearing colum with the key in the ignition and on and it reads the same value as the chip in the key. My next step is to reinstall the BCM and test at the starter sylenoid if i read a post on her earlier right. There is a wrecked firebird here in town i might be able to get the BCM and steering column out of if it comes to it.

  9. #29
    Junior Member sdoyleT/A's Avatar
    Join Date
    May 2010
    Location
    Beatrice, Nebraska
    Posts
    14

    Black
    2000 Trans Am

    Thumbs up Parts ordered!

    So i found a used steering column and BCM on ebay and grabbed it for $79. Im still waiting for them but i am hoping this will fix my problem.

  10. #30
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    Quote Originally Posted by sdoyleT/A View Post
    So i found a used steering column and BCM on ebay and grabbed it for $79. Im still waiting for them but i am hoping this will fix my problem.
    not sure, but doesn't the BCM determine what resistance value you need? if so, how do you know what resistance the bcm you bought has?

    I would replace the steering column first, because I can almost guarantee with much certainty that is where the problem lies..

    you could have done the resistor splice mod much easier and $72 cheaper... but at least no one will be able to hotwire your car because your VATS will still be functioning until your new ignition cylinder breaks..

  11. #31
    Junior Member sdoyleT/A's Avatar
    Join Date
    May 2010
    Location
    Beatrice, Nebraska
    Posts
    14

    Black
    2000 Trans Am

    Smile Fixed!

    So i replaced the BCM with key and shes on the road again! Thanks for all the great info and help guys!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Security Light Blinking-wont start!!
    By BumCamaro in forum General Help
    Replies: 8
    Last Post: 04-30-2008, 07:54 AM
  3. Wont crank. Security light on.
    By yellowv in forum General Help
    Replies: 1
    Last Post: 07-30-2007, 04:59 PM
  4. key switch Security wont let my car start sometimes ?
    By irocandroll4ws6 in forum Stereo and Electronics
    Replies: 5
    Last Post: 04-26-2007, 08:56 PM
  5. security light, wont start
    By sic2001 in forum General Help
    Replies: 12
    Last Post: 03-02-2006, 06:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •