Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 90

My ss died.

This is a discussion on My ss died. within the General Help forums, part of the LSx Technical Help Section category; Ok tried again. The security light stated on diz time. But my batt is very low on charge. That's probably ...

  1. #61
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Ok tried again.
    The security light stated on diz time. But my batt is very low on charge. That's probably why doesn't crank.
    I'm a try to push start it
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  2. #62
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Even push-starting your car might not work if the battery is too weak. You should probably keep a portable jumper box with you or keep a battery charger. That's IF the battery isn't too weak to hold a charge.

  3. #63
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Yeah I pushed it but it didn't work. To low on charge.
    Now I changed the batt from my other car. But it doesn't crank.
    Probably cuz the starter. I'm a install the new starter tomorrow and see what happens.
    The security light seems to be fine now

  4. #64
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by 98maro View Post
    Yeah I pushed it but it didn't work. To low on charge.
    Now I changed the batt from my other car. But it doesn't crank.
    Probably cuz the starter. I'm a install the new starter tomorrow and see what happens.
    The security light seems to be fine now
    What car did the other battery come out of? That battery might not have the correct cold cranking amps to start the Camaro.

  5. #65
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    It's a optima batt yellow top.

  6. #66
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    OK. Replace the starter and get back to us on the progress.

  7. #67
    Impounded
    Join Date
    Dec 2010
    Location
    USA
    Posts
    8
    1998 Trans Am

    Quote Originally Posted by 98maro View Post
    how can i check the ohm? whats an ohm reader?
    I think my last post came off a bit harsh But you can't do the bypass without a ohm meter....so its no wonder why it didn't work for you, bud

  8. #68
    Impounded
    Join Date
    Dec 2010
    Location
    USA
    Posts
    8
    1998 Trans Am

    and it seem like you have a dead battey and bad starter.

  9. #69
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Quote Originally Posted by cammed goat View Post
    OK. Replace the starter and get back to us on the progress.
    I will thank you

  10. #70
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Quote Originally Posted by TA_Levi View Post
    I think my last post came off a bit harsh But you can't do the bypass without a ohm meter....so its no wonder why it didn't work for you, bud
    It's ok bro I understand
    I'll keep workin on it tomorrow. And I let u guys knw what happn

  11. #71
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    How the heck do you have 1100 posts? that and you should have read the directions about checking the ohms before you get the resistor cause if its not the right ohms then of course the bypass is not going to work. I am leaning more towards the vats now like orion said, if your going to get a new batt miswell test your alternator also to make sure its not bad either. If it is niether the starts batt or alternator, maybe like I stated earlier about the fuel pump but you have to make sure the damn ohms is right on the bypass with the resister or else it wont work period.

  12. #72
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Quote Originally Posted by bluehawk2000 View Post
    How the heck do you have 1100 posts? that and you should have read the directions about checking the ohms before you get the resistor cause if its not the right ohms then of course the bypass is not going to work. I am leaning more towards the vats now like orion said, if your going to get a new batt miswell test your alternator also to make sure its not bad either. If it is niether the starts batt or alternator, maybe like I stated earlier about the fuel pump but you have to make sure the damn ohms is right on the bypass with the resister or else it wont work period.
    How do I have 1100 I have no clue. Lol
    I was having some trouble with the vats cuz that's something new for me.
    I dnt played with anything that has to be with electrical. I was just confused. I'm learning as I go.
    The alternator looks almost new. The previous owner said he changed sometime last year.
    The batt died cuz since Thursday I been workin on the car and the radio and all that killed the battery. Plus I had to push it 2 blocks to bring it home. It was at nite so the lights were on

  13. #73
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Take your time son. Your doing fine.

  14. #74
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Quote Originally Posted by Sarge View Post
    Take your time son. Your doing fine.
    Thanks you Sarge

  15. #75
    Member Jay37's Avatar
    Join Date
    Nov 2010
    Location
    St Marys GA
    Posts
    238

    Black
    '05 GTO

    Smile

    Quote Originally Posted by 98maro View Post
    how can i check the ohm? whats an ohm reader?
    If you didn't get it yet... http://www.wikihow.com/Use-an-Ohmmeter
    You can get a cheap multi-meter at your hardware or autoparts store, which will test also test volts, play around with it for a while. Mine is my saving grace when troubleshouting problems like yours

  16. #76
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    the car is fixed... thanks everyone for the replies and the help

  17. #77
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by 98maro View Post
    the car is fixed... thanks everyone for the replies and the help
    congrats....glad you got it running.

  18. #78
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Quote Originally Posted by 0rion View Post
    congrats....glad you got it running.
    thank you..

  19. #79
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up Ohms

    Sweet glad you got her going again.. In the meantime I'm going to post this for others (copy picture) whom may come across this thread.. So maybe to help others understand how to determine the (ohms resistance) color codes of common resistors..
    Last edited by Smittro; 12-23-2010 at 03:48 AM.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  20. #80
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Good to hear. Now get out there and enjoy that car of yours.

Page 4 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my car died!
    By Faught in forum General Help
    Replies: 17
    Last Post: 10-30-2010, 03:22 AM
  2. Help: Posi died
    By Sarge91 in forum Drivetrain
    Replies: 2
    Last Post: 07-05-2009, 06:20 AM
  3. died and gone to heaven. WOW
    By 02cetransam in forum Almost Anything Goes
    Replies: 45
    Last Post: 10-03-2007, 12:04 PM
  4. *HELP* Just died in traffic
    By camarostripes96 in forum LT1
    Replies: 7
    Last Post: 09-27-2007, 09:27 PM
  5. the lt-1 died :(
    By vecaj in forum LT1
    Replies: 4
    Last Post: 04-24-2007, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •