Results 1 to 10 of 10

My Camaro SS is stalling when I use the AC

This is a discussion on My Camaro SS is stalling when I use the AC within the General Help forums, part of the LSx Technical Help Section category; My 2000 Camaro SS stales when I have the AC on and I come to a stop its a manual ...

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Location
    irwindale
    Posts
    13

    orange and Red
    1990 CAMARO RS 2000 SS

    My Camaro SS is stalling when I use the AC

    My 2000 Camaro SS stales when I have the AC on and I come to a stop its a manual trany,I used my scanner no codes are showing up I just cant put my finger on it.I don't know if its the idle control value is the culprit I am at a loss.One person tells me its the fuel regulator and another telling me it could be the knock sensor. Has any one else has had this type of problem ?????

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    You can pull your Iac motor off and clean it to see if that cures your problem.
    Use brake cleaner to clean it.
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Junior Member
    Join Date
    Jun 2007
    Location
    irwindale
    Posts
    13

    orange and Red
    1990 CAMARO RS 2000 SS

    Thank you

    I will do that first thing when I get home from work today and let you know if it works. Thank you

  4. #4
    Member fast enough Z28's Avatar
    Join Date
    Nov 2006
    Location
    Rowlett,Tx.
    Age
    35
    Posts
    659

    silver
    98 camaro z28 m6

    I would use b12 if it doesn't fix it buy a new iat sensor. I had the same problem.

  5. #5
    Bone it like you own it FORD RECOVERY EXPERT's Avatar
    Join Date
    Sep 2005
    Location
    TEXAS... U mad?
    Posts
    6,158

    Black / Stryker Blue
    2K WS.6/ 2K9 G8GT

    let us know the results!!

  6. #6
    Junior Member
    Join Date
    Jun 2007
    Location
    irwindale
    Posts
    13

    orange and Red
    1990 CAMARO RS 2000 SS

    I will thank you guys

    I just want to say thank you for the help this is been a pain with this problem ??


    check out my rear caliper set up on my drift camaro hope you like it

  7. #7
    Junior Member
    Join Date
    Jun 2007
    Location
    irwindale
    Posts
    13

    orange and Red
    1990 CAMARO RS 2000 SS

    Good morning I did the two suggestions

    I change out the ats had a extra laying around and took out the idle control valve and cleaned it off with some fine sandpaper and break cleaner. On the drive to work it ran better at idle but it staled once when I turned the AC on again. Then it stooped doing it was running fine. Its vary Sporadic it will run fine sum time then stall when I come to a stop lets see.

  8. #8
    Member fast enough Z28's Avatar
    Join Date
    Nov 2006
    Location
    Rowlett,Tx.
    Age
    35
    Posts
    659

    silver
    98 camaro z28 m6

    Quote Originally Posted by 1990LS1camaro View Post
    I change out the ats had a extra laying around and took out the idle control valve and cleaned it off with some fine sandpaper and break cleaner. On the drive to work it ran better at idle but it staled once when I turned the AC on again. Then it stooped doing it was running fine. Its vary Sporadic it will run fine sum time then stall when I come to a stop lets see.
    Possibly loose alternator or battery cables

  9. #9
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Has it been tuned? There are idle speed settings for A/C on vs. off, generally 50 rpms higher with A/C on.

  10. #10
    Junior Member
    Join Date
    Jun 2007
    Location
    irwindale
    Posts
    13

    orange and Red
    1990 CAMARO RS 2000 SS

    The car still is doing it and it has gotten worse

    I just bought the car a month ago some els did a lot of work on the car how well it was done is any ones guess. I can tell it has been programed I swapped out the computer with a stock one and it would not even idle. So I assume they played with the idle speed settings if it is rite or wrong ???? The car has a heavy cam some time it just does not like to idle rite. But my other car with the LS1 has a larger cam and it runs like a champ just wants to run never stalls .On the way home from work it started stalling with the AC off and every time I would come to a sudden stop when the car is in neutral.????? I hate when people do half ass work on a car.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my car is stalling
    By jAgZ28 in forum LT1
    Replies: 6
    Last Post: 03-12-2011, 07:55 PM
  2. Car Stalling??????????
    By ptownboy420 in forum General Help
    Replies: 12
    Last Post: 07-17-2010, 09:06 AM
  3. Help: car stalling
    By 99yellowz28 in forum General Help
    Replies: 9
    Last Post: 04-25-2010, 02:04 PM
  4. Car stalling
    By paulc87 in forum General Help
    Replies: 3
    Last Post: 01-24-2008, 07:48 AM
  5. Z stalling out
    By 94redmaro in forum General Help
    Replies: 2
    Last Post: 05-30-2007, 03:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •