Results 1 to 7 of 7

My ASR/Brake/abs inop lights keeps goin on

This is a discussion on My ASR/Brake/abs inop lights keeps goin on within the General Help forums, part of the LSx Technical Help Section category; ok i'll start the car and everything will be fine, then bout 5 min lata the abs inop, brake, and ...

  1. #1
    Junior Member Darkknight86's Avatar
    Join Date
    Sep 2007
    Location
    Levittown
    Age
    31
    Posts
    5

    Black
    2000 Z-28 Camaro

    My ASR/Brake/abs inop lights keeps goin on

    ok i'll start the car and everything will be fine, then bout 5 min lata the abs inop, brake, and asr lights go on. Does anyone have any ideas about what would cause this? and how to fix it?

  2. #2
    Pony Killer Insert's Avatar
    Join Date
    Apr 2008
    Location
    Mississauga, Ontario, Canada
    Age
    29
    Posts
    242

    Black
    2002 Camaro SS M6

    could be a bad abs sensor.

    next time you're in the rain, slam your brakes check if abs works. but i would put my money on an abs sensor in one of your wheels...

    or it could just be dirt... abs sensor detects the little teeth on the rim of the rotor (little teeth between the two sides of rotor, tehy go around the edge of rotor... dont know how else to describe them). if you get dirt in there, it keeps the sensor from detecting the teeth going by, and thus your abs/low trac lights turn on..

    also what size tires are you using front and back... that can cause your abs to go nuts, because of hte difference in size, it detect each tire spinning at different speeds.

    but i would bet on a bad sensor.
    Last edited by Insert; 06-19-2008 at 03:30 PM.

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    Yeah probably a bad sensor..

    Anyone know if the PCM has a code that it throws to tell you wich one is bad?

    On my 96 it does this in the rain every blue moon. Not going to fix it until it does it always.


    Slow Passenger Window - Want Passenger Express Down - Tired of Replacing DayTime Running Light Bulbs

    Camaro Owners Click Here
    Firebird Owners Click Here

    Need instructions to replace your F-Body window motor?
    www.AutoTrix.net

  4. #4
    Royal pain in the.... Phantom2kz's Avatar
    Join Date
    Aug 2007
    Location
    savannah, ga
    Posts
    159

    2001 Z-28 A4 NBM
    2002 35th anni SS M6#1696

    the answer to both of your questions is in the E.B.C.M. not the P.C.M.
    You will need a tech 2 {gm scanner} or a higher $$ scan tool to get information from the ebcm. It will tell you what component is in need of further inspection/replacement..........

  5. #5
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    Quote Originally Posted by Insert View Post
    could be a bad abs sensor.

    next time you're in the rain, slam your brakes check if abs works. but i would put my money on an abs sensor in one of your wheels...

    or it could just be dirt... abs sensor detects the little teeth on the rim of the rotor (little teeth between the two sides of rotor, tehy go around the edge of rotor... dont know how else to describe them). if you get dirt in there, it keeps the sensor from detecting the teeth going by, and thus your abs/low trac lights turn on..

    also what size tires are you using front and back... that can cause your abs to go nuts, because of hte difference in size, it detect each tire spinning at different speeds.

    but i would bet on a bad sensor.


    I'm not so sure slamming on youre brakes in the rain is the best way to test that out, but hey, maybe its just me

    if i were to use that method i would try gravel or a sandy area before i tried it in the rain

  6. #6
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    My ABS inop light comes on when i hit 100mph, anyone else have that?

    It stays on until i kill my car, its gone when i start back up

  7. #7
    Pony Killer Insert's Avatar
    Join Date
    Apr 2008
    Location
    Mississauga, Ontario, Canada
    Age
    29
    Posts
    242

    Black
    2002 Camaro SS M6

    Quote Originally Posted by Spikito View Post
    My ABS inop light comes on when i hit 100mph, anyone else have that?

    It stays on until i kill my car, its gone when i start back up
    yup, i have this same problem on my dodge dakota, at approx 70mph. My problem is that my abs doesnt work. my abs and parking brake light up, i just dont feel need to fix it, it doesnt bother me. but first time it happened, it scared the shit out of me. i was on highway, and i look at guages and teh parking brake light was up... i think how did i miss that, pull the release with hand and its not coming off, at which point i thought i pulled the lever to pop hood. it was real funny.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. abs inop/tcs off lights on.
    By 02transamce in forum Drivetrain
    Replies: 10
    Last Post: 02-10-2010, 05:50 PM
  2. Help: 98 z28 asr,brake and abs inop lights on
    By pdiddyz28 in forum General Help
    Replies: 3
    Last Post: 09-20-2009, 02:57 PM
  3. ARS Off and ABS Inop lights....
    By JwMonE99 in forum General Help
    Replies: 7
    Last Post: 08-07-2008, 03:36 PM
  4. Error lights: ABS INOP and BRAKE come on randomly?
    By watson023 in forum Computer & Tuning
    Replies: 21
    Last Post: 12-08-2007, 08:21 PM
  5. ASR and ABS inop lights on
    By rampage76 in forum General Help
    Replies: 11
    Last Post: 09-30-2005, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •