Results 1 to 14 of 14

is this my alternator?????

This is a discussion on is this my alternator????? within the General Help forums, part of the LSx Technical Help Section category; well car runs fine/starts for a day, then will be dead next moring. soo i jump it then runs fine. ...

  1. #1
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    33
    Posts
    3,675

    white
    2002 z28

    is this my alternator?????

    well car runs fine/starts for a day, then will be dead next moring. soo i jump it then runs fine. 93 saturn

    and if this is it how hard is it to install

  2. #2
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Get it running & then unhook the neg battery terminal. If it stays running, the alternator is OK...

  3. #3
    Member jperkins812's Avatar
    Join Date
    Jul 2007
    Location
    Tennessee
    Age
    40
    Posts
    333
    Quote Originally Posted by bills98ta View Post
    Get it running & then unhook the neg battery terminal. If it stays running, the alternator is OK...
    That is a good way of killing your computer with a voltage spike. That trick may have worked good on older cars that had no computer and other electrical acessories that are sensitive to spikes in the voltage to them, but not on newer cars.

    I would take the car to a parts store and have the battery and charging system checked.

  4. #4
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    Quote Originally Posted by jperkins812 View Post
    That is a good way of killing your computer with a voltage spike. That trick may have worked good on older cars that had no computer and other electrical acessories that are sensitive to spikes in the voltage to them, but not on newer cars.

    I would take the car to a parts store and have the battery and charging system checked.
    i agree
    Last edited by mrr23; 01-18-2008 at 06:10 PM. Reason: fixed quote

  5. #5
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Good Point...

  6. #6
    ...going to the darkside gspfunk's Avatar
    Join Date
    Aug 2007
    Location
    Dallas
    Age
    41
    Posts
    34
    ^^Yup. If the car stays running, I'd look at the battery. If the alt was the issue, the car wouldn't run for long (until the battery drained).

    FWIW, I've had issues w/ O'reilly's batteries. Never had problems w/ Walmart's cheapo's.

  7. #7
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    If the alt is going bad usually the headlights will be dim. But yeah go to a garage and have them check it for you-those morons at Autozone aint hookin shit to my car.

  8. #8
    Member RARON455's Avatar
    Join Date
    Dec 2007
    Location
    fort worth texas
    Posts
    180

    white
    98 Ram air T/A Ls1/T-56

    good rule of thumb, with the car off the battery should read around 12 volts. Start the car and test again you should be getting around 14 volts. Take readings at the battery.

  9. #9
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    Thats good to know^

  10. #10
    Senior Member Wheeler99WS6's Avatar
    Join Date
    Jul 2006
    Location
    indiana
    Age
    35
    Posts
    1,018

    black, 05 Roush
    black, 99 T/A WS.6

    check the battery terminals. I had a car do this to me then after messing with it I learned that my positive cable was bad, car would be totally dead so I would pop the hood jiggle the positive cable and all the sudden the under hood light would come on and car would start. Replace the positive cable and no more problem. Just my expirience.

  11. #11
    Member
    Join Date
    Jul 2006
    Location
    Glen Carbon, IL
    Age
    39
    Posts
    397

    Silver
    2000 Camaro SS

    Start car and put voltage tester on battery termials to check voltage, anything 13.5 and above is good. I just had to put an alternator on my DD and voltage running was 11.98 with bad alternator and 14.4 with new alternator.

  12. #12
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    33
    Posts
    3,675

    white
    2002 z28

    thanks everyone auto zone here i come

  13. #13
    Junior Member
    Join Date
    May 2007
    Location
    Phoenix, AZ
    Posts
    67

    For one
    Looking

    More than likely it is the battery. If the engine dies while running, its the alternator. If you are able to start it with a jump, but then after you turn it off it needs another jump, The likely culprit is the battery as it may only be getting a surface charge.

  14. #14
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    33
    Posts
    3,675

    white
    2002 z28

    well the battery is 3 months old. .1st treid jumping it today , and noo go no power . but after slamming the door ( i was pissed) the lights came on.

    i guess there is just a loose ground somewhere, soo thats how i have to start it now LOL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alternator help
    By GOHOME! in forum General Help
    Replies: 3
    Last Post: 06-06-2009, 12:18 PM
  2. Need Help With Alternator!!
    By camarossf650 in forum General Help
    Replies: 11
    Last Post: 03-20-2009, 06:42 AM
  3. Alternator Help
    By Chamelion WS6 in forum General Help
    Replies: 4
    Last Post: 12-16-2006, 09:13 AM
  4. alternator
    By a10beav in forum GTO
    Replies: 2
    Last Post: 09-26-2006, 09:39 AM
  5. lt1 ALTERNATOR
    By drb131s in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 09-17-2006, 05:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •