Results 1 to 3 of 3

motor problème

This is a discussion on motor problème within the General Help forums, part of the LSx Technical Help Section category; ...

  1. #1
    Junior Member
    Join Date
    Jan 2014
    Location
    candiac,Quebec
    Posts
    1

    motor problème

    Hi!! I want to hnow, i start my trans Am 95 with no problem but when i put on reverse or drive the motor drop down and stop!! Do you hâve a idea of the problem.???

  2. #2
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Maybe the idle is too low. Should be around 800-950 rpm in park. Check for vacuum leaks. Rubber hoses on a car that old are probably dry rotted and broken.

  3. #3
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Sounds like a vacuum leak to me. Take a can of carb cleaner and spray the rubber vacuum lines and around the intake. Any idle change will indicate a leak.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: FI or all motor
    By anortonws6 in forum General Help
    Replies: 15
    Last Post: 05-07-2011, 12:14 PM
  2. WTB: LS motor.
    By rll2 in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 04-03-2009, 09:09 AM
  3. New motor???
    By -Hot Sause- in forum Camaro / SS
    Replies: 21
    Last Post: 02-25-2009, 03:43 PM
  4. Replies: 20
    Last Post: 08-24-2007, 06:57 PM
  5. looking for a new motor...
    By JD_Z28 in forum Western Members
    Replies: 3
    Last Post: 02-14-2006, 10:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •