Results 1 to 4 of 4

More on the P0174 Code.....

This is a discussion on More on the P0174 Code..... within the General Help forums, part of the LSx Technical Help Section category; I decided to watch the O2 sensors with key on, engine off. 3 out of 4 behaved identically with the ...

  1. #1
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    More on the P0174 Code.....

    I decided to watch the O2 sensors with key on, engine off. 3 out of 4 behaved identically with the problem one showing 0 mV almost immediately. This showed it's either a O2 sensor, the wire harness, or the PCM. I swapped O2 sensors with one that behaved normally and it too showed 0 mV almost immediately.

    So, its down to either the harness or PCM.

    Will remove the PCM and test the harness soon.

    Jon

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Test the harness first. Could be a connector that has expanded over time, causing a loose connection.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  3. #3
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    Quote Originally Posted by cammed goat View Post
    Test the harness first. Could be a connector that has expanded over time, causing a loose connection.
    Absolutely!

    Jon

  4. #4
    Member NaviDyn's Avatar
    Join Date
    Dec 2008
    Location
    St Louis
    Age
    44
    Posts
    115

    Tan
    2002 GMC Yukon

    I haven't been here in a while, and this looks like a comanion thread to another problem since you said more on the P0174. Is that correct?

    Is there a GM schematic online? With the key on and engine off, there shouldn't be voltaged produced because there is no potential difference between the manifold and sample in the sensor. Any voltage should be for the heater through a fuse, which is why I ask if there is a diagram. You guys problably know already from memory what the circuit looks like. What are the 3 identicall ones doing?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0174 Code, only when hot out......
    By jfl330 in forum General Help
    Replies: 11
    Last Post: 06-17-2013, 04:00 PM
  2. P0174 Lean Bank 2 Code (forever...........)
    By jfl330 in forum General Help
    Replies: 22
    Last Post: 11-20-2012, 05:49 AM
  3. Help: P0174 Code (only, no other codes)
    By jfl330 in forum General Help
    Replies: 3
    Last Post: 06-03-2012, 10:23 AM
  4. P0300 P0171 P0174 code errors resolved
    By cold_surfer in forum General Help
    Replies: 4
    Last Post: 04-20-2010, 06:09 AM
  5. Trouble code P0174
    By TurboJohn in forum General Help
    Replies: 4
    Last Post: 05-14-2007, 09:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •