Results 1 to 4 of 4

missing out

This is a discussion on missing out within the General Help forums, part of the LSx Technical Help Section category; i have been having issues with my car missing out every now and then. last time it happened i unpluged ...

  1. #1
    Member 2000redcamaro's Avatar
    Join Date
    Jan 2008
    Location
    garland, texas
    Posts
    207

    red
    00 z28 m6

    missing out

    i have been having issues with my car missing out every now and then. last time it happened i unpluged my mass air meter and then pluged it back and the car ran fine. so i got a new mass air metter. it has not had any issues but the other day when is was raining it started this crap again with the new mass air metter on the the car. while it was missing i unpluged then pluged it again and now itr running ok. do i need to drop the cash and get a a/m mass air meeter like a lg or slp? will this fix the issue? hope someone can help out.

  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    You could try cleaning the mass air meter. But a misfire when its rainy and wet out usually means plugs and plug wires.

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Agreed. Anytime you have a wet weather issue that is the first thing to check.

  4. #4
    Member 2000redcamaro's Avatar
    Join Date
    Jan 2008
    Location
    garland, texas
    Posts
    207

    red
    00 z28 m6

    ok thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help??? ls1 missing
    By ozmossis in forum LT1
    Replies: 1
    Last Post: 11-08-2010, 08:58 PM
  2. Missing Cat
    By SteveCZ28 in forum Almost Anything Goes
    Replies: 7
    Last Post: 09-02-2010, 03:18 AM
  3. Missing ?
    By 97txaggie in forum General Help
    Replies: 10
    Last Post: 06-18-2010, 06:36 PM
  4. Missing Something?????
    By predator506 in forum Camaro / SS
    Replies: 18
    Last Post: 11-07-2007, 03:10 PM
  5. What am I missing?
    By slims00ls1z28 in forum Request and Feedback
    Replies: 1
    Last Post: 07-01-2007, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •