Page 1 of 3 123 LastLast
Results 1 to 20 of 45

missfire on cylinder 6

This is a discussion on missfire on cylinder 6 within the General Help forums, part of the LSx Technical Help Section category; just scanned my car after running very rough says cylinder 6 missfire, which plug is number six, and why could ...

  1. #1
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    missfire on cylinder 6

    just scanned my car after running very rough says cylinder 6 missfire, which plug is number six, and why could it be doing this?

  2. #2
    Junior Member oharam's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay
    Posts
    83

    Black
    1999 Z-28 LS1

    Plug 6 is on the passenger side, 3rd one back from front of engine. Could be a bad plug, bad wire, bad coil.

  3. #3
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    checked the plug its clean and the wire looks good to.

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Swap the plug/wire with #4 and see if it moves.

  5. #5
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    i didnt swap the plug/ wire but i did have the spark plug unscrewed from cylinder head while plugged into spark plug boot grounded it to the header to check for spark and it had plenty of spark.

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    A bad plug/wire can still spark, while you have the scanner swap it. Did you inspect it carefully for the porcelin not being cracked and for the correct gap?

  7. #7
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    they r e3 non adjustable i put em in when i put on headers, ill try swapping them, i also thought about swapping injectors and coil pack with another cylinder

  8. #8
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    I have to agree with 2001NBM a plug that sparks doesn't mean is good. Swap the plug with another one and plug everything back. See if the code goes to the swaped plug. If it doesn't then swap a wire. If the code still stays then swap a coil. Lastly try the injectors. At the point that the code goes to the new location the last item you swap is bad.

  9. #9
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    just swapped wire and plug with cylinder 2 ses light came back still says p0306 cylinder number 6 missfire detected

  10. #10
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by lsmaxxed View Post
    just swapped wire and plug with cylinder 2 ses light came back still says p0306 cylinder number 6 missfire detected
    ok that means the plug and wire are good. Try the coil now. you are reseting the light after each swap right?
    Last edited by JayTA98; 06-16-2011 at 05:28 PM.

  11. #11
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    yes resetting after every swap. just switched coil packs with number 2 same number 6 misfire code... what the car does is stutter and jolt and miss but i dont hear any nocking or anything, thats why i am stumped right now. also shot this video
    [ame]http://www.youtube.com/watch?v=Ff-P8zEA3Zk[/ame]

  12. #12
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    oh i remember this video. so you are not getting the other codes anymore? If you swap the coils, wires and plug and the code is still the same then I will try swapping the injector. does the electrical harness that feed the passenger side coils look good? check the pins inside the coil plug and the main harness plug.

    What did you do that got rid of PO102?
    Last edited by JayTA98; 06-16-2011 at 06:17 PM.

  13. #13
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    I got the p0102 from taking my car to autozone for a free scan. Today i bought my own obd2 reader and the only code it has shown is the misfire number 6 it hasnt read any other code. Im not sure how it isnt reading that code i havent done anything to it to fix the p0102 that i thought worked but it is still misfiring heavily and i just dont want to drive it anymore. Im pretty sure it cant be internal because theres no knocking

  14. #14
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by lsmaxxed View Post
    I got the p0102 from taking my car to autozone for a free scan. Today i bought my own obd2 reader and the only code it has shown is the misfire number 6 it hasnt read any other code. Im not sure how it isnt reading that code i havent done anything to it to fix the p0102 that i thought worked but it is still misfiring heavily and i just dont want to drive it anymore. Im pretty sure it cant be internal because theres no knocking
    Its interesting that the other scanner didnt match yours.

  15. #15
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by JayTA98 View Post
    Its interesting that the other scanner didnt match yours.
    Give the injector swap a try and inspect the wires. let us know how it goes.

  16. #16
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    just switched cylinder 6 fuel injector with cylinder 4 drove it again. scanned the ses with my obd2 reader. STILL SAYS CYLINDER 6 MISSFIRE!!!

  17. #17
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    does ANYBODY have any suggestions????????

  18. #18
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    sounds like you have an exhaust leak...

  19. #19
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    hmm, where could there be an exhaust leak at, and how would that cause a missfire on 6? i will check the exhaust for leaks i will start at the a.i.r. block off plates.

  20. #20
    Junior Member
    Join Date
    Jun 2011
    Location
    illinois
    Posts
    94

    red
    2002 ws6

    i dont think an exhaust leak can cause a missfire.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Cylinder 8 Missfire
    By davidz28 in forum General Help
    Replies: 10
    Last Post: 08-26-2011, 10:37 AM
  2. Help!!! Missfire
    By tcondra in forum General Help
    Replies: 5
    Last Post: 07-26-2009, 10:08 PM
  3. Help: LT1 Pinging/ Missfire
    By WhiteThunderZ28 in forum LT1
    Replies: 0
    Last Post: 04-19-2008, 09:03 PM
  4. HELP!! Missfire
    By rajiv1998 in forum General Help
    Replies: 16
    Last Post: 03-24-2008, 06:50 AM
  5. help having problems car missfire
    By william SS in forum Internal Engine
    Replies: 5
    Last Post: 06-10-2007, 11:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •