Page 1 of 2 12 LastLast
Results 1 to 20 of 36

Misfire Question

This is a discussion on Misfire Question within the General Help forums, part of the LSx Technical Help Section category; I have a 98 z28 which started to idle just a bit rough about 5 months ago. I put plugs, ...

  1. #1
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    Misfire Question

    I have a 98 z28 which started to idle just a bit rough about 5 months ago.
    I put plugs, wires,fuel filter,fuel rail injector cleaner all of which didnt help. Over the past 5 months the idle has gotten way rougher and my car doesnt have the power it did. I found out that it has a misfire on 2 cylinders on the same side(from the gm dealer service tech) My question is this-what is everything that could cause a misfire???
    -The gm tech seems to think the catalytic convertor is stopped up on that side. What do yall think? If we could just come up with a list of the causes of a misfire that would be great. Thanks fellas.

  2. #2
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    well the cat could explain the power issue...bad injector...coil pack... how many miles does your car have on it

  3. #3
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    It has 70,000. The tech claims the injectors are all flowing within 1% and he also claims the coil packs are fine. I do not fully trust his opinion though. Any other ideas?

  4. #4
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    how much pressure does the fuel pump have on it and how rough is it and does it only do it at idel..how many missfies does it have per cycle i its 5 or less i wouldnt worry about b.c on ls1 engines they have a very sensitive on stuff like that so it doesnt really mean your car is missfireing let me know something

  5. #5
    Member jamessr's Avatar
    Join Date
    Jan 2007
    Location
    Newport News, VA
    Posts
    266

    White
    2000 Trans AM

    Probably not even the answer to your problem but I thought I throw this your way.
    I took my car to a local mechanic for a tune up. My car had a very slight misfire that only could be heard in the exhuast. Well after a few arguments with the mechanic I took my car to the GM dealership. Now he did put platinum plugs which he stated doesn't need to be gapped. However the Pontiac dealship found #1,#2 and #3 cyclinder plugs completely closed. Well they gapped them for me and proble is solved. I did look at the BOSCH Platinum plugs and I think 2 kinds aren't suppsoed to be gapped and then there are 2 others that need to be gapped. Like I said this may not be your issue but when I had my misfire, I would of never thought of my spark plag gaps being the issue. The mechanic told me they don't need to be gapped but for fuck sake he should of checked them too.

  6. #6
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    Quote Originally Posted by ultra_badass View Post
    how much pressure does the fuel pump have on it and how rough is it and does it only do it at idel..how many missfies does it have per cycle i its 5 or less i wouldnt worry about b.c on ls1 engines they have a very sensitive on stuff like that so it doesnt really mean your car is missfireing let me know something
    I will have to ask how many misfires per cycle on Monday morning. He mentioned the fuel pump was weak and jumped whatever that means?

  7. #7
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    i do know that if those engines dont have the right amount of psi all the time it will cause it b.c Gm swore up and down on mine that it was the coil packs and so i was like alright fix it still didnt fix it and then i looked at the fuel filter and it was plugged to the max i dunno how it was even running at all...but i didnt get my money back so i dunno but see how much psi its running

  8. #8
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    I am new to these cars. Would I just hook a gauge up to the fuel rail to read the psi?? Could I get a gauge at Napa or.............? Thanks

    -also could a misfire be caused from a fuel pump problem? Does fuel from the pump go to the drivers side cylinders first then the passenger side?

  9. #9
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    yeah you can get them at napa walmart i think.. any auto part store really but it would be easy to get it looked at a garage. its not that they go through any 1 injector first but it has a constant pressure on it at all times that it has to have to run effeciantly and if not you either get a really rough idle or it will start and just die...but get it looked at as far as the psi goes and let me know something ill help ya out as much as i can

  10. #10
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    I cant pay anyone anymore money to guess at whats wrong with the car. I already pissed 400 bucks away for nothing. I know one other guy that lives an hour away and I am gonna call him on Monday. The chevy dealer service prices are out of control. They wanted 700 for plugs and wires to which I said "I dont think so". They also make outrageous claims like "those MSD wires you have on your car would melt if I ran it on a dyno machine" WHAT!!!!! this tech is retarded!

  11. #11
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    lol i know how you feel you have an igniter not coil pack right

  12. #12
    Junior Member
    Join Date
    Nov 2006
    Location
    mobile,al
    Posts
    51

    blue/green chameleon
    98 formula

    Im having the same problem on my 98 and cant figure it out

  13. #13
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    well buddy let me give you some advice you can take it or leave it. DO NOT take it to the gm dealer service dept. All they will do w/out even checking for codes is a injector flush and fuck you up the ass. I knew GM service was outrageously priced but I figured I would just bend over to find out the problem. Well I bent over and still have the problem. I am taking my car back home and buying used shit(o2 sensors,coil packs) and trying 1 thing at a time. I could have bought HP tuners for a little bit more then I pissed away with GM service. Maybe I just got a dumb fuck for a service tech-that would be my luck.

  14. #14
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    your are right about that gm is outragious on stuff like that but if you have a 98 then you have a ignighter not coil packs it should be right behind the water pump i think....what cylynders are missfiering and does the car run like shit just at idle or is it when you drive tooo

  15. #15
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    Mine has 4 packs on each valve cover that the plug wires go to. Coil packs is what I always thought they were. The tech called them coil packs too. It has a shitty idle and now the car has not as much power. When I stop at a red light she idles bad and then acts like its out of gas for a split second then come back .

    He mentioned bank 2 misfie. Not sure which cylinders I will be asking.

  16. #16
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    then i stand corrected maybe trans am's are diffrent i dunno pre 2000 where the ignighter not the coil packs any ways if its bank 2 then that is the passenger side which would be 2-4-6-8 cylinder....as far as the no power problem goes the computer is retarding the timing its just finding out why maybe clogged cat... any kind of code ever come out on this i know that when the packs go out it will throw a code and give ya some kind of area to look at...or somthing could of gotten into the injector itself easy way to see if its a coil is to find out wich one the missfire is on and switch them arround easy to do....and if it moves with the coil you got the problem if not possible injector problem or fuel filter clogged...let me know some info when you get it good luck

  17. #17
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    I went and got my car this morning because I cant afford for them to charge me anymore money plus the part(cat-convertor) wont be in for 5 more days. I will continue to try a few more things like unbolting the mid pipe from the exhaust manifold to see if the catalytic convertor is truely clogged. I am also gonna try a couple of used coil packs I bought and I also just purchased some used 98z28 O2 sensors. I am just gonna keep trying 1 step at a time.
    When I reached my house my tranny let loose and I now have no reverse and only first gear. I knew the tranny was going out though so no surprise there.
    O well.

  18. #18
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    if the car was clogged the o2 sensor would throw a code for it...that sucks about the tranny tho...if you rebuild it id go with the viper internal kit lil on the expessive side but you will no longer have any problem with it even if you start modeing
    good luck to ya

  19. #19
    Member cobra12345's Avatar
    Join Date
    Sep 2005
    Location
    wva
    Age
    43
    Posts
    116
    is the front 02s and the back 02s the same thing meaning swap them around to see if that helps i know the backs are just for reading the cats but i dont know if there the same thing if that makes sense

  20. #20
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    Yea I thought they were the same(o2 sensors) but I bought 2 just to try out and have for later. I appreciate all the help fellas. My plan is this. I am buying a used tranny and having it put in then gonna fix this idle problem then sell the car and get one with low miles. Thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Misfire! Misfire!
    By surgitech74 in forum Camaro / SS
    Replies: 1
    Last Post: 07-15-2007, 08:18 PM
  2. Misfire @ Idle
    By Flobeast385 in forum Computer & Tuning
    Replies: 10
    Last Post: 07-18-2006, 06:26 AM
  3. 2000 frame damage question
    By jinxeng in forum General Help
    Replies: 4
    Last Post: 06-24-2006, 05:30 PM
  4. misfire question
    By baseballss in forum General Help
    Replies: 12
    Last Post: 01-30-2006, 08:05 AM
  5. Need help with P0300 misfire
    By Doc99SS in forum Computer & Tuning
    Replies: 2
    Last Post: 10-24-2005, 07:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •