Results 1 to 4 of 4

misfire problems

This is a discussion on misfire problems within the General Help forums, part of the LSx Technical Help Section category; i have a 99 trans am ws6. i had the service engine light go on. the codes was a p200 ...

  1. #1
    Junior Member michaelsws6's Avatar
    Join Date
    Jul 2010
    Location
    hanford, ca
    Posts
    22

    blue
    1999 trans am ws6

    misfire problems

    i have a 99 trans am ws6. i had the service engine light go on. the codes was a p200 and a p300, which is a injector circuit and a misfire. when i first started the car the car idled rough i drove it to get the codes checked out and halfway through the drive the car clears up and drives like normal. this is the 2nd time this has happened to me in 3 weeks. I have new coils and new plugs. i had them do a compression test and they tested the injectors to see if they where working but all is good. I'm out of ideas.. any suggestions on what could possibly be wrong? thank you!

  2. #2
    Bad habbit- Smoking Fords
    Join Date
    Aug 2005
    Location
    South Florida
    Posts
    198

    Sunset Orange Metallic
    2001 Camaro SS

    It could be your ECM, or a weak spring, bad lifter or carbon buildup under a valve. If it happens only under load at a certain rpm it would be any of the previous stated probs.
    2001 SS - 430 RWHP 412 RWTQ
    6 spd, FIPK, Corsa exhaust, LS7 clutch, Dart Pro PP LS1 heads, custom 220/224 cam, Kooks LT's. Ported TB, Full suspension, C5 ZO6 brake upgrade.

  3. #3
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Since you have both an injector code and misfire code, I'd concentrate on the fuel injectors and the wiring/connectors for them. Do you know what cylinder was misfiring?

  4. #4
    Junior Member michaelsws6's Avatar
    Join Date
    Jul 2010
    Location
    hanford, ca
    Posts
    22

    blue
    1999 trans am ws6

    cylinders 6 and 8 are misfiring.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: PD 306 CYL 6 Misfire
    By Paulie in forum General Help
    Replies: 6
    Last Post: 09-17-2010, 03:43 PM
  2. Replies: 2
    Last Post: 03-15-2010, 04:08 AM
  3. Misfire cyl #3 HELP!!!!
    By blownh2x in forum General Help
    Replies: 16
    Last Post: 03-28-2009, 12:06 PM
  4. Misfire
    By surgitech74 in forum General Help
    Replies: 6
    Last Post: 04-24-2008, 06:39 PM
  5. Misfire problems
    By eronswife in forum General Help
    Replies: 4
    Last Post: 02-13-2007, 04:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •