Page 1 of 2 12 LastLast
Results 1 to 20 of 26

misfire?

This is a discussion on misfire? within the General Help forums, part of the LSx Technical Help Section category; Im trying to figure out if i have a misfire in my 01ws6. I raced a guy a week ago, ...

  1. #1
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    misfire?

    Im trying to figure out if i have a misfire in my 01ws6. I raced a guy a week ago, and he yelled over to me saying it sounded like I had a knock coming from my motor. I did the plugs n wires back in october. So last night i was sitting in the car while it was idling, and every few seconds it sounded like a little bump from the motor. I thought it could be the motormounts, but then i thought it could be a plug. I wanted to ask here first before i went and pulled plugs n wires and that fun stuff.

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I would think that the computer would sense a misfire and trigger a SES light P03XX code. How loud is the "knock"?

  3. #3
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    the guy didnt say. but in the car i can feel the small vibration coming from the motor

  4. #4
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    It could take a while, if ever, for the computer to sense a misfire if it's not happening regular. I'd check plugs and wires. Are you running 91 or 93 octane? Old gas? Might even try cleaning the MAF if it hasn't been in a while.

  5. #5
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    im embarassed to say what gas ive been using. but im gonna clean the maf soon, and also put a little seafoam in the gas tank. I'll start using 91 ( thats the highest we have here).

  6. #6
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Could be a combination of things then. I'd double check the plugs and wires and clean the MAF. See if it's still there after that.

  7. #7
    Member
    Join Date
    Feb 2008
    Location
    NEW JERSEY
    Posts
    814

    PEWTER
    2001 TRANS AM WS6

    If your running cheap gas she's gonna ping

  8. #8
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    uhg i dread having to take the plugs out. ill try the seafoam, better gas, maf cleaner first. i just did the plugs n wires back in oct so id hope they would still be ok now

  9. #9
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    You'll START using 91? What have you been using? Please don't say 87 or 89 :facepalm:

  10. #10
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6


  11. #11
    Member
    Join Date
    Feb 2008
    Location
    NEW JERSEY
    Posts
    814

    PEWTER
    2001 TRANS AM WS6

    for cheap gas

    how much do you save per fill 3 bucks?

  12. #12
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Ramairgod84 View Post
    ehhhhhhhhhh well now you know...there is a reason it says premium required.


    of course you can run lower grade ..our pcms can handle it..but it is for a kind of limp home thing ...not advisable at all ...with our compression ratio ..and running lower grade gas ..you will more than likely have a large amounts of deposits

  13. #13
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    ok so then run a little bit of seafoam in the gas tank and start running 91 octane

  14. #14
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Ramairgod84 View Post
    ok so then run a little bit of seafoam in the gas tank and start running 91 octane
    No. The fuel system is not the concern...it is the valvetrain and combuston chamber.......I would seafoam your car for sure....but it would need to be through the brake booster method

  15. #15
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    so then a bit of seafoam in the crank case.....where i put the oil...

  16. #16
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    No. Put the SeaFoam through the brake booster hose. I have read that it works better. Gotta start running 91 ASAP. When I had my car tuned, I was instructed to use 93 AT ALL TIMES. Once you SeaFoam and upgrade to 91, you'll be haulin some @$$ in no time.

  17. #17
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    im wary about doing the brake booster line myself, and also somewhat cautious about seafoam after hearing both sides of the infamous argument that it eats lines eventually

  18. #18
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Ramairgod84 View Post
    im wary about doing the brake booster line myself, and also somewhat cautious about seafoam after hearing both sides of the infamous argument that it eats lines eventually
    yea if you use it every 2k miles ideally if you use a quality oil and gas you dont need to seafoam hardly ever


    i would personally run the seafoam through the brake booster, and in the oil. then when you change your oil id run either Pennzoil platinum or the new Pennzoil ultra ...to really clean the gunk etc....i am getting ready to make the switch to ultra here in a few days

  19. #19
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    so is penzoil ultra better than mobil 1?

  20. #20
    Member
    Join Date
    Feb 2008
    Location
    NEW JERSEY
    Posts
    814

    PEWTER
    2001 TRANS AM WS6

    Yes

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Misfire???
    By motorhead584 in forum General Help
    Replies: 8
    Last Post: 04-06-2014, 03:56 AM
  2. Help: could a bad o2 cause a misfire?
    By SteveCZ28 in forum General Help
    Replies: 18
    Last Post: 07-25-2011, 05:10 PM
  3. Misfire cyl #3 HELP!!!!
    By blownh2x in forum General Help
    Replies: 16
    Last Post: 03-28-2009, 12:06 PM
  4. Misfire on #1
    By INeedLS1 in forum General Help
    Replies: 4
    Last Post: 04-22-2007, 07:44 PM
  5. 3.8 misfire
    By andrew rs in forum V6
    Replies: 4
    Last Post: 03-10-2007, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •