Results 1 to 5 of 5

LT1 Probs!?!?!?!?!?!?!?!?!?!?!?

This is a discussion on LT1 Probs!?!?!?!?!?!?!?!?!?!?!? within the General Help forums, part of the LSx Technical Help Section category; I have a 96 trans am lt1 6 speed, with k&n cai, and today i went to work and my ...

  1. #1
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    32
    Posts
    574

    Black
    1996 Trans am

    Question LT1 Probs!?!?!?!?!?!?!?!?!?!?!?

    I have a 96 trans am lt1 6 speed, with k&n cai, and today i went to work and my car was running perfectly fine and then just looked down at the gauges and my security light was on but nothing seemed wrong? So when i got to work i cut my car off and let it set for about 2 mins and cranked it back up and the light was off, does anyone have a clue whats going on or have had this problem?
    thanks

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Might have just had a moment, or might be time too replace the key. The lil chip in the key might be messed up or just goin bad.
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Firebird Encyclopedia 9T8W66's Avatar
    Join Date
    Oct 2006
    Location
    St. Clair Shores. Michigan
    Age
    47
    Posts
    1,605

    Navy Blue Metallic
    `98 Formula M6 HdTp

    Like said above it could be the chip in the key but it could be the reader in the tumbler. Mine has been acting up for about 4 yrs, my spare key has no effect. It won't cut off while your driving but it may prohibit you from starting the car occasionally (Mine does). The security light will stay on for 3 minutes after the initial attempt to start the car when the light goes out you can start the car. I have been told that the VATS system can be disabled by some one with an edit style program.
    Craig
    Semi Retired Street Racer
    2012 Lava Red Mustang GT Coupe Brembo/3.73's
    Build Date 3/17/11, Last Lava Red GT

    Gone but not forgoten
    NBM `98 Formula M6 HdTp
    1 of 1 Build Date 3/12/98

  4. #4
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    35
    Posts
    914

    Quick Silver
    2002 Z06

    Quote Originally Posted by 9T8W66 View Post
    Like said above it could be the chip in the key but it could be the reader in the tumbler. Mine has been acting up for about 4 yrs, my spare key has no effect. It won't cut off while your driving but it may prohibit you from starting the car occasionally (Mine does). The security light will stay on for 3 minutes after the initial attempt to start the car when the light goes out you can start the car. I have been told that the VATS system can be disabled by some one with an edit style program.

    Probably is this. You can use a meter to figure out the ohms on the chip in the key and wire in a resistor from radio shack to bypass the vats if you would like.

    However I had my car broken into once and they tried to steal it but couldn't because they didn't have the key. Until I got it fixed I started it with a pair of pliers just like they were trying only I had the key in the ignition to make the VATS work. So it is useful.


    Slow Passenger Window - Want Passenger Express Down - Tired of Replacing DayTime Running Light Bulbs

    Camaro Owners Click Here
    Firebird Owners Click Here

    Need instructions to replace your F-Body window motor?
    www.AutoTrix.net

  5. #5
    I'm (Hurst) Equipped... davebowtie's Avatar
    Join Date
    Oct 2006
    Location
    Santa Barbara County,Ca.
    Age
    36
    Posts
    253

    Onyx Black
    '02 Camaro SS(replica) M6

    I've got a friend with a '93 z28 w/ th same prob...
    I talked to my local dealer n they said...
    it could be a loose wire from th ign. tumbler,
    or the tumbler needs replacing.
    my buddy said the previous owner got th problem worked on recently
    and had a reciept too, but i'm not buyin it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •