Results 1 to 11 of 11

ls1 will not start

This is a discussion on ls1 will not start within the General Help forums, part of the LSx Technical Help Section category; 98 trans am will not crank. I have found a blown ignition fuse under the hood and replaced it,but it ...

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Location
    TEXAS
    Posts
    11
    200

    ls1 will not start

    98 trans am will not crank. I have found a blown ignition fuse under the hood and replaced it,but it blew again. Car will not do anything when you turn the key. No clicks or lights on dash board,but lights work on car.
    Any thing helps!

  2. #2
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    32
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    does the fuse pop right when you try and turn the car on? Try pulling that panel off below your steering wheel and see if you have any wires under there shorting out. You can get a multimeter and try checking your ignition power wire to ground and see if it is shorting itself somewhere along the line that way. Either that or it sounds like your ignition switch may be bad and shorting out to pop those fuses

  3. #3
    Member mingo99z's Avatar
    Join Date
    Nov 2006
    Location
    casper wyoming
    Posts
    230

    pewter
    1999 camaro Z28

    my camaro wont start no power to the starter fuse can anyone help me?

  4. #4
    Junior Member
    Join Date
    Feb 2006
    Location
    TEXAS
    Posts
    11
    200

    Yea every time I try to crank the car, another fuse blows .

  5. #5
    Member mingo99z's Avatar
    Join Date
    Nov 2006
    Location
    casper wyoming
    Posts
    230

    pewter
    1999 camaro Z28

    did u test your relays we took a 9 volt batt and and wire and toch pos to pos , neg to neg there there 4 prongs switch wires around to figure out witch is witch and if the relay is good you'll here it click if no click then it bad
    still trying to get my car started thinking its in the key assambley and need a new one

  6. #6
    Rollo Tomassee AKIRA's Avatar
    Join Date
    Aug 2005
    Location
    Outside the box
    Age
    36
    Posts
    2,887
    Jesus that really sounds like good advice, but....ugh. Why is spelling an endangered species here?
    99 T/A M6
    LS6 intake, Hooker Coated Long Tubes, Y-pipe w/1 carsound cat, Hooker Catback, MTi Clear Lid, FRA w/ Holley Power Shot, ASP crank pulley, 1.8 RRs, 3.73s w/TA girdle & Eaton Differential, Granatelli SFCs, Pro 5.0 Shifter, LS6 Clutch, Diablo, TByrnes Maf Ends (in winter), All the Free Mods

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    mingo, is your security light on the dash lit? Might be vats.

  8. #8
    Junior Member
    Join Date
    Feb 2006
    Location
    TEXAS
    Posts
    11
    200

    I took out the starter and found out that it is bad, I hope that is it.

  9. #9
    Member mingo99z's Avatar
    Join Date
    Nov 2006
    Location
    casper wyoming
    Posts
    230

    pewter
    1999 camaro Z28

    me too

  10. #10
    Member lrader99's Avatar
    Join Date
    Nov 2005
    Location
    NW Georgia
    Age
    31
    Posts
    397

    flat black
    if every time you go to crank the car you blow a fuse, then its in your starting circuitry the starter draws the most load up to 350A on initial crank...thats the highest ive seen when i load tested my system...if you have a short or a grounded out set of wires in the starter windings its very easy to overload the circuitry.. do a voltage drop on the cable going to the starter you should see no more than a .5 VD on the + side and a .3VD on the - side, also check the resistance of the starter itself that is a high torque mini, they draw lots of current

  11. #11
    Junior Member
    Join Date
    Feb 2006
    Location
    TEXAS
    Posts
    11
    200

    any good ls1 mechanics in waco tx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Suggest engine mods for my LS1 project (budget)
    By 69MyWay in forum Internal Engine
    Replies: 8
    Last Post: 01-27-2007, 10:17 AM
  2. No. of miles be4 LS1 re build/place
    By kool-aide in forum General Help
    Replies: 8
    Last Post: 01-01-2007, 11:09 AM
  3. For sale complete NX kit and other ls1 parts!!!
    By ws6speedjon in forum Parts For Sale / Trade
    Replies: 21
    Last Post: 12-20-2006, 10:54 AM
  4. FS: LS1 CAMARO SS HOOD OEM & LS1 Parts
    By 1badchicken in forum Parts For Sale / Trade
    Replies: 5
    Last Post: 12-01-2006, 06:52 AM
  5. Building my LS1?
    By jrh68 in forum Internal Engine
    Replies: 5
    Last Post: 08-16-2006, 01:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •