Results 1 to 6 of 6

LS1 engine misfire ?? Now what ?

This is a discussion on LS1 engine misfire ?? Now what ? within the General Help forums, part of the LSx Technical Help Section category; 99 trans am LS1 engine was at stop light when engine start to miss then I hear this light tapping ...

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Location
    granger
    Posts
    39

    black
    1999 trans am

    LS1 engine misfire ?? Now what ?

    99 trans am LS1 engine was at stop light when engine start to miss then I hear this light tapping noise !!! Next thing I know car is jump & check engine light comes on ! Limp it home run scan PO307 no. 7 cyl misfire !! Whats causing this & whats the ticking sound !! Help !!!Some peoplee tell me spark plug or injector plugged !! Dont know !!! Anyone ????

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    check your plug..check your wire..check your injector...make sure all the clips are on..maybe a plug wure just got a little loose..or the injector messed up

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Location
    granger
    Posts
    39

    black
    1999 trans am

    thanks I hope thts all it is !!!!!!!!!!!!! Thanks again !!!

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    how loud is the tapping noise? A spark plug that comes off with make more of a ticking noise but I doubt you'd hear it inside the car.....maybe faintly. If it's really loud it could be a broke valvespring.

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Location
    granger
    Posts
    39

    black
    1999 trans am

    thanks for all your help !!! Dam lucky found lose wire on #7 & that fixed it !!!

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Location
    granger
    Posts
    39

    black
    1999 trans am

    Quote Originally Posted by shady milkman View Post
    check your plug..check your wire..check your injector...make sure all the clips are on..maybe a plug wure just got a little loose..or the injector messed up
    Hey got lucky found loose wire on #7 & that fixed it !!!!!!!! Thanks again !!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Can you hear an engine misfire through the air filter?
    By JayTA98 in forum General Help
    Replies: 71
    Last Post: 11-08-2014, 06:54 AM
  2. Question: Misfire???
    By motorhead584 in forum General Help
    Replies: 8
    Last Post: 04-06-2014, 03:56 AM
  3. Help: Misfire Engine light 00 RA TA
    By RamAirTommy00 in forum Firebird / WS6
    Replies: 17
    Last Post: 04-16-2011, 05:00 PM
  4. Misfire?
    By sk8ters501 in forum General Help
    Replies: 2
    Last Post: 01-03-2008, 10:26 PM
  5. random engine misfire
    By puissexy in forum External Engine
    Replies: 3
    Last Post: 03-19-2006, 07:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •