Results 1 to 4 of 4

LS1 bucks and skips in high gear

This is a discussion on LS1 bucks and skips in high gear within the General Help forums, part of the LSx Technical Help Section category; I have an 02SS Camaro that has problem skiping and bucking when you put it in 6th gear. I know ...

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Location
    New York
    Posts
    3

    Silver
    2002 Camaro SS

    LS1 bucks and skips in high gear

    I have an 02SS Camaro that has problem skiping and bucking when you put it in 6th gear. I know it sounds crazy but this problem just started last time out with the car with no previous warning. The odd thing is my friends 01 SS has the same problem and he has been trying to fugure it out for a couple of months. My car is ALL STOCK no tuning or any aftermarket parts and it has 25k miles. My friends car has had new plugs, wires, oxygen sensors, filters and coils. Both cars are almost undrivable in high gear BUT you can lug the motor down in a lower gear with no problem. Full throttle through the first three gears is great...never would think there was a problem. This is driving us crazy anybody have any ideas?

  2. #2
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    I do know that the one time I had the symptoms you describe, I had recently change the tranny in my probe, and the cause was that I had not re-filled the tranny with fluid. Good place to start...

  3. #3
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Check your plug wires and make sure they all click at the coils and plugs. Also, just for peace of mind, inspect your engine mounts. I know my car used to buck in lower gears and I found one of my plug wires dangling off the corresponding plug. Re-connected and all is peachy. I also replaced my throttle pos sensor.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Location
    New York
    Posts
    3

    Silver
    2002 Camaro SS

    Thanks for the ideas, at this point I will try anything. We are getting snow tonight so the car is parked but I will check it out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine skips at hwy. speeds
    By squash in forum LT1
    Replies: 4
    Last Post: 03-06-2006, 10:00 AM
  2. 4.10 gear install was 928 bucks!!!!!
    By Roastem in forum Drivetrain
    Replies: 18
    Last Post: 02-16-2006, 01:51 PM
  3. Replies: 15
    Last Post: 11-09-2005, 11:59 AM
  4. Car goes wild at low speeds in high gear!!! NEED HELP!!
    By NeeD4SpeeD in forum General Help
    Replies: 33
    Last Post: 10-17-2005, 04:56 PM
  5. high rpms out of gear
    By iwantanls1 in forum Internal Engine
    Replies: 2
    Last Post: 10-10-2005, 02:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •