Results 1 to 4 of 4

ls 3 e-rod motor help

This is a discussion on ls 3 e-rod motor help within the General Help forums, part of the LSx Technical Help Section category; hi i am finishing up a ls 3 e rod motor install in a 55 2 dr sedan.it keeps putting ...

  1. #1
    Junior Member
    Join Date
    Sep 2010
    Location
    oklahoma
    Posts
    6

    black
    87 monte ss

    ls 3 e-rod motor help

    hi i am finishing up a ls 3 e rod motor install in a 55 2 dr sedan.it keeps putting up 171 and 174 lean codes. i can hear a vacuum leak on the front of the engine on the pass side.i figure this is the cause of my code. my question is. i have checked the vacuum to the evap sol and the vacuum to the foul oil plate under the intake they are not leaking and the air filter tubing is not leaking. i think the intake is leaking at the head. has anyone seen this happen on a new gm crate motor? any other normal causes for a vacuum leak in that area i should look for? thanks for any help you guys could offer.doug

  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    It could also be one of the o-rings for one of the fuel injectors. You could try spraying carb cleaner or throttle body cleaner in those areas and listen for changes in engine speed to help locate the leak.
    What intake are you using?

  3. #3
    Junior Member
    Join Date
    Sep 2010
    Location
    oklahoma
    Posts
    6

    black
    87 monte ss

    that was my guess to i got some carb cleaner last nite and that is what i am going to do toady.the intake is stock ls3

  4. #4
    Junior Member
    Join Date
    Sep 2010
    Location
    oklahoma
    Posts
    6

    black
    87 monte ss

    i found out the problem. it was a stupid mistake on my part.it was the air intake setup we put on it.modified it somemore maf graph now looks great. car runs great.thanks cutlass

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. In need of ls1 motor
    By Erider in forum Vehicles For Sale / Trade
    Replies: 0
    Last Post: 11-12-2013, 11:06 PM
  2. TKO to LS motor
    By Orodi in forum Manual Transmission
    Replies: 6
    Last Post: 02-06-2010, 06:27 PM
  3. New Motor or Not
    By Thom in forum General Help
    Replies: 13
    Last Post: 08-13-2009, 12:48 PM
  4. Z06 cam on 99 LS1 motor.
    By vgrigorians in forum Firebird / WS6
    Replies: 3
    Last Post: 11-06-2007, 01:41 PM
  5. Replies: 20
    Last Post: 08-24-2007, 06:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •