Page 1 of 2 12 LastLast
Results 1 to 20 of 27

LS 1 engine wiring question

This is a discussion on LS 1 engine wiring question within the General Help forums, part of the LSx Technical Help Section category; I have an LS 1 installed in a 36 Chevy. I am trying to hookup the tach and need to ...

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Location
    United States
    Posts
    18

    black
    1936

    Cool LS 1 engine wiring question

    I have an LS 1 installed in a 36 Chevy. I am trying to hookup the tach and need to know which pin/wire to use from the ECM. Any help would be appreciated.

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Deja Vu -- just answered this question... let me go find it for you.

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    On the PCM, Connector 2, Pin 10, white wire for a tach signal.


    Welcome to the site!

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    pls post pics........would love to see that ride!!!

  5. #5
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    ^^ Agree. We have a Classic Muscle section - use Photobucket (or another photo sharing site) to upload the pics. Then simply copy and paste the [IMG] code into your post on here.

  6. #6
    Junior Member
    Join Date
    Sep 2013
    Location
    United States
    Posts
    18

    black
    1936

    Smile Thanks so much

    Quote Originally Posted by pajeff02 View Post
    On the PCM, Connector 2, Pin 10, white wire for a tach signal.


    Welcome to the site!
    Not a lot to look at right now. Have all the paint work completed, engine in and running. Now installing gauges and dash. May need help with cruise. This has been an 8 year build. An older old school guy was helping me and since the first installation before tear down for paint he had a stroke and doesn't have the best memory. Soooo now he and I had rewiring again. I forgot to mention that I used a Fast wiring harness and a quickwire fuse box/harness. Will try and post some pics later. Thanks for the help. This has been a journey buy nearing home base.

  7. #7
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Only 8 years? I think I started my '66 Buick project in 1995... and it's still just a rolling chassis with an engine and transmission.

  8. #8
    Junior Member
    Join Date
    Sep 2013
    Location
    United States
    Posts
    18

    black
    1936

    Pics posted

    Sorry. Tried to insert code but site would not allow me. Thanks.

  9. #9
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    We have the site security settings tweaked right now to knock down spammers. You might need to hit 10 posts and/or 10 days to post pics. I keep forgetting about that. Looking forward to seeing this project.

  10. #10
    Junior Member
    Join Date
    Sep 2013
    Location
    United States
    Posts
    18

    black
    1936

    Speedo

    OK. Told you I would be back. Got my tach working with white wire from pin 10. Now working on speedo. Think it is green wire from pin 5 but unsure. Any help? Thanks in advance. And thanks for the help with the tach.

  11. #11
    Junior Member
    Join Date
    Sep 2013
    Location
    United States
    Posts
    18

    black
    1936

    Can someone advise witch pin is the speed control on the ecm. I am now trying to hookup the speedo

  12. #12
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Sorry... was out doing some work this evening and just logged in. Let me go look.

  13. #13
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    The Vehicle Speed Sensor (VSS) is part of the transmission, not the PCM. Look for the green wire in terminal A (the rear one) and purple wire in terminal B (the front one). The green wire is your VSS ground and the purple wire is your VSS signal.

  14. #14
    Junior Member
    Join Date
    Sep 2013
    Location
    United States
    Posts
    18

    black
    1936

    Quote Originally Posted by pajeff02 View Post
    Sorry... was out doing some work this evening and just logged in. Let me go look.
    No problem. Been in shop tonight trying to get speedo to work. Have classic gauges, with adapter sn74 with dip switches. Trying to find input wire. Tried 21, 22 and green wire #9 I think next to tach white wire.

    Any help would be appreciated. I will check back when I get to house. Leaving garage.

  15. #15
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Check the post above yours... I beat you back by 6 minutes with a reply!

  16. #16
    Junior Member
    Join Date
    Sep 2013
    Location
    United States
    Posts
    18

    black
    1936

    Oh OK. Will try those tomorrow night. I did notice my gauges say 18 PPM and looks like the ls1/4l60e puts out 8? Any kowledge about that?

    Thanks again. Sure glad I found this site.

  17. #17
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I'll probably have to go crack my shop manual open and read up on that one.

  18. #18
    Junior Member
    Join Date
    Sep 2013
    Location
    United States
    Posts
    18

    black
    1936

    Also any idea on which pin numbers.

  19. #19
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Just checking on our site, I see reference to there being 40 teeth on the reluctor for the 4L60E VSS.

  20. #20
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Looks like you can also find the purple VSS signal wire on Pin 21 of your red connector at the PCM. Going to see if my scanner will let me upload a page from the manual this evening.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine Wiring Harness
    By fwellingtonfiii in forum General Help
    Replies: 1
    Last Post: 07-17-2007, 04:28 PM
  2. Really in need of engine wiring...
    By fwellingtonfiii in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 07-17-2007, 08:52 AM
  3. WTB: 98 LS1 Engine Wiring Harness
    By Phantomhp in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 06-20-2007, 03:57 PM
  4. WTB 98-02 Engine wiring harness
    By DreamLS1 in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 03-07-2007, 09:24 AM
  5. WTB: Engine wiring harness and pcm
    By GeneralIII in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 03-04-2006, 09:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •