Results 1 to 7 of 7

Low Oil Pressure At Idle

This is a discussion on Low Oil Pressure At Idle within the General Help forums, part of the LSx Technical Help Section category; 1996 WS-6, 105,000 miles. Oil pressure starts out at 60psi, but after 20 -30 minutes drops at idle to between ...

  1. #1
    Junior Member
    Join Date
    Jun 2006
    Location
    new york
    Age
    69
    Posts
    3

    silver
    1996 trans am

    Low Oil Pressure At Idle

    1996 WS-6, 105,000 miles. Oil pressure starts out at 60psi, but after 20 -30 minutes drops at idle to between 10-0 psi. (check gages light comes on) While driving pressure is at 30-40psi ,only at idle is the problem.Engine sounds fine, no smoke or leak. Shop says oil pump replacement, roughly $450.
    Does this sound right to you guys?

  2. #2
    the cake is a lie twozs's Avatar
    Join Date
    Sep 2005
    Location
    hopewell jct, ny
    Posts
    489

    black 01 red 73
    01 z28 and 73 z28

    bad bearing clearences (rod and crank) will give low oil pressure at idle also does it knock when the pressure is low? we switched an oil pump on a blazer w/4.3 with low oil pressure at idle (pretty big job and very expencive) and it still had low oil pressure when we were done. boy was that guy pissed but it wasnt my diagnosis so it didnt fall on me

  3. #3
    Junior Member
    Join Date
    Jun 2006
    Location
    new york
    Age
    69
    Posts
    3

    silver
    1996 trans am

    Dont here any knock at idle. If I keep idle at 1200-1500 she seems fine, about 30 psi. Is there a way to check bearings before going the oil pump route?

  4. #4
    Evr sena bdgr killa snak? Roastem's Avatar
    Join Date
    Dec 2005
    Location
    Research Triangle Park, NC
    Age
    38
    Posts
    1,812

    Pewter
    '99 Z28 M6

    What weight oil are you using?

  5. #5
    Junior Member
    Join Date
    Jun 2006
    Location
    new york
    Age
    69
    Posts
    3

    silver
    1996 trans am

    10-40,10-50

  6. #6
    Junior Member Quicksilver Vert's Avatar
    Join Date
    Feb 2006
    Location
    CT
    Posts
    68

    Quicksilver
    2001 Corvette

    Bad Sensor?

    Check your oil pressure with a mechanical pressure gauge before you tear into the engine.It might be only a bad oil pressure sensor causing the problem.

  7. #7
    Evr sena bdgr killa snak? Roastem's Avatar
    Join Date
    Dec 2005
    Location
    Research Triangle Park, NC
    Age
    38
    Posts
    1,812

    Pewter
    '99 Z28 M6

    Try the recommended weight with your next oil change.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •