Results 1 to 3 of 3

Low Idle After Header Install.

This is a discussion on Low Idle After Header Install. within the General Help forums, part of the LSx Technical Help Section category; Was drivin my car today and noticed while in gear at a stop the idle has dropped to 500 rpm's. ...

  1. #1
    Member
    Join Date
    Mar 2007
    Location
    Portland, IN
    Age
    42
    Posts
    100

    Silver
    1998 Camaro SS

    Low Idle After Header Install.

    Was drivin my car today and noticed while in gear at a stop the idle has dropped to 500 rpm's. I'm not sure if it's from the header install or maybe because I put a little fuel saver in it the other day since I'm not drivin it much.
    Just wonderin if low idle is a common problem after headers?

  2. #2
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by DeadLifter View Post
    Was drivin my car today and noticed while in gear at a stop the idle has dropped to 500 rpm's. I'm not sure if it's from the header install or maybe because I put a little fuel saver in it the other day since I'm not drivin it much.
    Did you have your battery disconnected???? If so then the computer has to relearn the idle settings and such.....it takes a few minutes of driving around,,,,and eventually everything settles back it to whatever you have programmed. Thats the first thing that comes to my mind.

  3. #3
    Member
    Join Date
    Mar 2007
    Location
    Portland, IN
    Age
    42
    Posts
    100

    Silver
    1998 Camaro SS

    I didn't disconnect the battery for that reason. I went out and drove it a little more and put some better gas in it and it has come out of it for the most part. It's up to 700/750 now while in gear.
    Now all I need to do is get the damn Y-pipe to quit bangin. Lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 TA has low idle after cumpter install.
    By Street Fighter in forum Computer & Tuning
    Replies: 4
    Last Post: 06-19-2015, 11:12 AM
  2. new cam install no idle
    By seweber in forum Internal Engine
    Replies: 12
    Last Post: 03-17-2012, 08:34 AM
  3. Install shop or DIY header install?
    By dethinboots in forum External Engine
    Replies: 7
    Last Post: 09-24-2011, 07:35 PM
  4. Post LT header install header issues
    By ob02z28 in forum External Engine
    Replies: 20
    Last Post: 02-18-2010, 05:10 PM
  5. Help: fuel & Idle after cam install
    By Rare99Firehawk in forum General Help
    Replies: 2
    Last Post: 05-24-2008, 06:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •