Results 1 to 7 of 7

Low coolant... temp is UP!!!

This is a discussion on Low coolant... temp is UP!!! within the General Help forums, part of the LSx Technical Help Section category; temp goes up when i'm at a stop (red light, taco bell drive -thru) when i'm off driving again... it ...

  1. #1
    Member The_Wretched's Avatar
    Join Date
    Jan 2008
    Location
    Miami, FL
    Age
    34
    Posts
    378
    2002 CETA 6M COUPE

    Low coolant... temp is UP!!!

    temp goes up when i'm at a stop (red light, taco bell drive -thru) when i'm off driving again... it goes back to normal. temp goes up to 230... then 190 when i'm driving... what could be the issue? thermostat?

    also oil pressure goes up and down... it never did this before.

    i changed the 02s and catalytic converter 2 weeks ago. its been rather cool/cold for south florida so it isn't a weather issue.

    this is the 3rd issue in 2 months for me. i'm really not happy with the bird right now...

    i kinda feel like getting rid of the car.

  2. #2
    slammed RAWPWR3's Avatar
    Join Date
    Aug 2005
    Location
    under the car cover
    Age
    29
    Posts
    375

    M.R.M. & C.E. Yellow
    01 TA & 02 CETA

    Maybe you have an air pocket in the system or your fans arent kicking on. Have you had any service done to the cooling sys. lately? Nice car man, i got a CETA as well, where in miami are you at?

    '01 M.R.M. TA A4:
    Bolt on's, suspension

    '02 C.E.T.A. WS6 M6:
    Stock

  3. #3
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    I would guess low coolant and possibly a fan(s) not coming on.

  4. #4
    Member The_Wretched's Avatar
    Join Date
    Jan 2008
    Location
    Miami, FL
    Age
    34
    Posts
    378
    2002 CETA 6M COUPE

    thanks guys. I added coolant last night. Well driving to work I was fine. No heating issues. Oil pressure was going up and down. Fans are coming on. The issue was that they wouldn't turn off. After car was off they were coming on and stayed for about 2-3 min. They'd come on of the temp went up to 230.

    I'm in doral. But I'm all over the place. I'm actually leaving Miami. Moving out of state. Main reason why I want to sell the car.

  5. #5
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Yea, the fans will keep running an over heating or near over heating issue is detected. Take look around the water pump for staining. Mine went out and I had no idea till the car over heated in drive thru one night.

  6. #6
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    Check for leaks in places and check all your hoses, it sounds like a air pocket or something wrong with the thermostat. Let the car run for a while and check the top hose and make sure its hot if its not its the thermostat. I thought my fans were coming on when i had a problem but they werent. Check the radiator for cracks and make sure its not leaking. If thats all well and fine then have the fans re adjusted so they come on at a lower temp and see if that solves the problem.

  7. #7
    We'll be back... GatorSS's Avatar
    Join Date
    Aug 2005
    Location
    THE SWAMP
    Posts
    1,446

    Light Pewter Metallic
    2000 Camaro SS M6

    Yes, an air pocket due to low coolant will cause that. It's a good idea to drain/flush the system. Clean out the overflow tank, too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 Z-28 coolant temp sensor question
    By lsruthles in forum External Engine
    Replies: 23
    Last Post: 12-15-2011, 04:41 PM
  2. coolant temp??
    By brendan.9 in forum Corvette
    Replies: 1
    Last Post: 07-24-2010, 08:59 PM
  3. Coolant Temp and Oil Pressure question
    By johnnybz28 in forum General Help
    Replies: 19
    Last Post: 03-17-2010, 11:57 AM
  4. Coolant temp sensor
    By shaggsm3ls1 in forum Firebird / WS6
    Replies: 5
    Last Post: 11-15-2008, 06:00 PM
  5. Help: Coolant Temp sensor won't work
    By 99Hawk285 in forum General Help
    Replies: 5
    Last Post: 10-27-2008, 08:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •