Results 1 to 8 of 8

Loud whine from under hood??

This is a discussion on Loud whine from under hood?? within the General Help forums, part of the LSx Technical Help Section category; This noise started awhile back and has gotten progressively worse. it is now so loud that it overpowers the exhaust ...

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Location
    Texas
    Age
    34
    Posts
    26

    Black
    2000 WS-6

    Loud whine from under hood??

    This noise started awhile back and has gotten progressively worse. it is now so loud that it overpowers the exhaust note. I thought it was maybe a pulley but i pulled the belts off and started it, and it stilled did it. It will stop once in a while for an hour or so, and very briefly while i'm accelerating somewhat quickly in first. it does it in all the other gears unless it is basically at WOT. It sounds like it is coming from the passenger side on the top or possibly side of the engine, but it is hard to tell.

    it is driving me crazy, so any help is greatly appreciated.

    Thanks,
    Jake

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Just for the heck of it pull the AIR PUMP fuse under the hood and see if it stops. Shouldn't be on that much but you never know. If nothing else it'll eliminate it as a possible source and won't hurt anything.

  3. #3
    Junior Member
    Join Date
    Aug 2005
    Location
    Texas
    Age
    34
    Posts
    26

    Black
    2000 WS-6

    easy test to do... i'll try it now.

  4. #4
    Lurking MechanicalMehem's Avatar
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    36
    Posts
    255

    white/black
    2000 z28

    hmm that could possibly be the A/C compressor idler or tensioner pulley making noise...it does run on a seperate short belt so you have not eliminated it as of yet. On pass side, does echo up th framerail...hmm I dunno, just a possibility..
    ---Justin

  5. #5
    Member Fastcar's Avatar
    Join Date
    Dec 2005
    Location
    Jersey Boy
    Posts
    316

    Dark blue metallic
    2000 TransAm

    Are you sure you didn't stuff your significant other up front under the hood? Better a whine there than in the passenger compartment next to you...

  6. #6
    Junior Member
    Join Date
    Aug 2005
    Location
    Texas
    Age
    34
    Posts
    26

    Black
    2000 WS-6

    i appreciate your concern for my girl, but i checked that already. as far as the short belt... i removed that too. it stoped doing it for now so i really only tried pulling the air fuse. i put it back in, so it might start going again. i dont drive it much, so its hard to test it much.

  7. #7
    Lurking MechanicalMehem's Avatar
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    36
    Posts
    255

    white/black
    2000 z28

    okay cool. hope all works out okay...
    --Justin

  8. #8
    Bawlz Deep andrew rs's Avatar
    Join Date
    Jul 2006
    Location
    ohio
    Age
    29
    Posts
    786

    gold
    2000 honder accord

    Could it have a supercharger? lol. Its probibly your A/C compressor. mine does the same thing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whine?
    By lsgunner28 in forum Stereo and Electronics
    Replies: 14
    Last Post: 02-03-2010, 08:59 AM
  2. Whine from 0-15 MPH
    By eddielb in forum Drivetrain
    Replies: 1
    Last Post: 02-11-2009, 02:15 AM
  3. Loud Whine from Motor.
    By The_Wretched in forum General Help
    Replies: 12
    Last Post: 01-27-2009, 06:24 PM
  4. WS6 Whine
    By noelp3 in forum Firebird / WS6
    Replies: 10
    Last Post: 11-24-2006, 01:36 AM
  5. Loud Mouth or Loud MouthII
    By 94camm in forum External Engine
    Replies: 6
    Last Post: 10-14-2005, 07:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •