Page 1 of 3 123 LastLast
Results 1 to 20 of 46

Loud Engine Knock at Cold

This is a discussion on Loud Engine Knock at Cold within the General Help forums, part of the LSx Technical Help Section category; Hi, I bought my Blk/Blk 2001 Trans AM WS6 new. Now I am up to 150K miles and am starting ...

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Location
    Gilroy, CA
    Posts
    59

    Black
    2001 Trans AM WS6

    New CA Member

    Hi,

    I bought my Blk/Blk 2001 Trans AM WS6 new. Now I am up to 150K miles and am starting to have issues. I just found this site and will be searching it shortly. My main issue is that I have a knocking sound coming from the drivers side of my engine. It happens when the motor is cold and goes away mostly after about 15-20 minutes. It is quite loud when the motor is cold though. Since it goes away, I don't think it is a thrown rod, but I'm no mechanic. Anyway, hopefully I can find some pointers here. I love the car and want to fix it and keep driving it.

    Tom

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Welcome to the site! Sorry to hear about the problem you are having.
    Last edited by pajeff02; 05-01-2010 at 03:20 PM.

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Location
    Gilroy, CA
    Posts
    59

    Black
    2001 Trans AM WS6

    Loud Engine Knock at Cold

    Hi,

    I bought my Blk/Blk 2001 Trans AM WS6 new. Now I am up to 150K miles and am starting to have issues. I just found this site and will be searching it shortly. My main issue is that I have a knocking sound coming from the drivers side of my engine. It happens when the motor is cold and goes away mostly after about 15-20 minutes. It is quite loud when the motor is cold though. Since it goes away, I don't think it is a thrown rod, but I'm no mechanic. Anyway, hopefully I can find some pointers here. I love the car and want to fix it and keep driving it.

    Tom

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    How loud exactly? Can you post a vid? Our engines are notorious for engine ticking at cold start and then going away after it warms up.

    You could start by checking to make sure you don't have any bent pushrods. Easy to change and cheap to replace if one is bent. Other than that, the lifters are notorios for being louder, but if it's really loud I wouldn't drive it until you figured out what the problem was.

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Location
    Gilroy, CA
    Posts
    59

    Black
    2001 Trans AM WS6

    I had a 76 pickup once that threw a rod but kept running. It sounds exactly like that when it's cold, but it goes away after a while. It seems to be coming from the second cylinder from the front on the driver's side.

    I'm thinking of pulling the cover and looking at the push rods. There is a fuel line that runs across though. I'm not very experienced at working on engines, so it makes me a bit nervous. Anyway, I called around and I can get some stock pushrods for $20 each about 30 minutes from here, so I'm going to see if I can get the cover off now.

  6. #6
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    Sounds like piston slap.

    Could be a lifter that bleeds down.If it was lower end,like a rod bearing,it wouldn't go away when warmed up.

  7. #7
    Junior Member
    Join Date
    Apr 2010
    Location
    Gilroy, CA
    Posts
    59

    Black
    2001 Trans AM WS6

    The valve cover is off. I'm not sure what to look for. I see 8 8mm bolts. Are there 8 pushrods per side? Are the push rods the rods above the 8mm bolts? Is there anything special about removing the bolts that I need to watch out for? Do they need to be torqued to a certain level when I put them back on? Do the push rods just pull out?

  8. #8
    Junior Member
    Join Date
    Apr 2010
    Location
    Gilroy, CA
    Posts
    59

    Black
    2001 Trans AM WS6

    Pulled off the first four rockers and checked the push rods by rolling them on a flat surface. They are all straight. The springs and rockers look fine. Is there anything else I can check before I put the valve cover back on?

  9. #9
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by Loser View Post
    Hi,

    I bought my Blk/Blk 2001 Trans AM WS6 new. Now I am up to 150K miles and am starting to have issues. I just found this site and will be searching it shortly. My main issue is that I have a knocking sound coming from the drivers side of my engine. It happens when the motor is cold and goes away mostly after about 15-20 minutes. It is quite loud when the motor is cold though. Since it goes away, I don't think it is a thrown rod, but I'm no mechanic. Anyway, hopefully I can find some pointers here. I love the car and want to fix it and keep driving it.

    Tom
    Common issue with most. I think most refer to it as piston slap b/c it's a kind of quiet knock and is ignored.

    I guess it depends on how loud it is? Did it just get alot louder than normal?

  10. #10
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    I merged these 2 threads together for you

  11. #11
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Sounds like you might have a spun rod bearing
    How's your oil pressire?

  12. #12
    Member planemech2's Avatar
    Join Date
    Aug 2005
    Location
    Greybull, Wy.
    Age
    71
    Posts
    119

    Black/Black/Black
    2000 Camaro SS Vert #5301

    +3 for piston slap. You get used to it.
    2000 SS vert, #5301, triple black, A4, leather, 3.23,SLP lid & D/D, STB, chrome 5 spokes
    USN '64-'88
    #3 1951-2001

    www.fquick.com/planemech2


  13. #13
    Junior Member
    Join Date
    Apr 2010
    Location
    Gilroy, CA
    Posts
    59

    Black
    2001 Trans AM WS6

    Oil pressure is good. The noise is loud. It sounds like a rod banging against the side of the block. Everyone thinks it is a thrown rod until it runs for about 15 minutes. Then it quiets down. After about 30 minutes, it is completely gone until the car cools off again.
    I ran the car with the valve cover off, and it sounds like something is banging towards the top of the block in the second cylinder from the from on the driver's side. It is so loud that the neighbors have commented on it.

    It still has plenty of power though.

    Is piston slap fixable? The dealer told me to scrap the car because it wasn't worth fixing. It would need a new engine.
    Last edited by Loser; 05-01-2010 at 10:12 PM.

  14. #14
    Member
    Join Date
    Feb 2008
    Location
    NEW JERSEY
    Posts
    814

    PEWTER
    2001 TRANS AM WS6

    scrap the dealer

  15. #15
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    still sounds like a spun rod bearing, very common to hear the noise you're hearing and then it going away after it heats up. I would open the motor up if your neighbors have commented on it. Sounds too loud for piston slap.

  16. #16
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    I think there are only a couple possibilities - lifter, or rod, wrist pin, etc. I have seen situations where a belt will make it sound just like a rod so although not likely, pull the belts and check. Second, drop the oil and check for bearing, etc. material in the pan/drain plug/oil.

    If you bought the car new it is not likely that you had never had piston slap before and now you have a severe case.

    If it is a rod, bearing etc. then a short block or service engine will run you around $3500

  17. #17
    Junior Member
    Join Date
    Apr 2010
    Location
    Gilroy, CA
    Posts
    59

    Black
    2001 Trans AM WS6

    If I do end up needing a new block, then it will be cost plus installation. It was a reach for me to dig into the push rods. I am definitely not prepared to try to replace a block.

  18. #18
    Member JRENIGAR's Avatar
    Join Date
    Oct 2009
    Location
    arkansas
    Posts
    371

    red
    99 camaro

    My car had this problem, turned out to be a cracked flywheel!!!! I mean it sounded just like a knocking engine. Hope this is your problem, and not the rods or bearings...

  19. #19
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Quote Originally Posted by Loser View Post
    If I do end up needing a new block, then it will be cost plus installation. It was a reach for me to dig into the push rods. I am definitely not prepared to try to replace a block.
    Chances are you won't need a new block. Most likely would want to have the crank looked at.
    There are possibilities that the noise you are hearing is something else, just a heads up.

  20. #20
    Junior Member
    Join Date
    Apr 2010
    Location
    Gilroy, CA
    Posts
    59

    Black
    2001 Trans AM WS6

    I was running the car with the valve cover off. As I loosened the bolt on the third rocker from the front, the level of banging reduced by about half, but it started making a rattling noise. I tightened it a bit until the rattling stopped, but the banging was still reduced quite a bit.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: loud valvetrain squeak at cold start
    By dethinboots in forum GTO
    Replies: 13
    Last Post: 01-16-2016, 08:55 AM
  2. knock knock...who's there? wait...engine knock...
    By jiveass in forum Internal Engine
    Replies: 60
    Last Post: 04-26-2011, 08:04 AM
  3. Help: LOUD engine knock
    By Rhinohuey in forum Firebird / WS6
    Replies: 6
    Last Post: 01-31-2009, 08:11 PM
  4. Engine has knock when cold
    By rel3rd in forum Internal Engine
    Replies: 12
    Last Post: 07-09-2007, 09:23 PM
  5. cold start up knock?
    By eric69cam in forum GM Trucks
    Replies: 5
    Last Post: 11-13-2006, 06:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •