Results 1 to 6 of 6

look here

This is a discussion on look here within the General Help forums, part of the LSx Technical Help Section category; ok this is whats going on when my car gets a hair below 1/4 tank of gas it runs better ...

  1. #1
    Member cobra12345's Avatar
    Join Date
    Sep 2005
    Location
    wva
    Age
    43
    Posts
    116

    look here

    ok this is whats going on when my car gets a hair below 1/4 tank of gas it runs better if i put just enough gas in it to get it above a hair of 1/4 it doesnt run as well i know that its not more weight making me feel this could the fuel filter be dirty i have done a pressure test yet i know the dumbisest ? ever lol

  2. #2
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    You don't list what kind of vehicle you are talking about. It could be a vapor recovery system problem for example. Not much else would affect driveability according to fuel tank level like that.

  3. #3
    Member cobra12345's Avatar
    Join Date
    Sep 2005
    Location
    wva
    Age
    43
    Posts
    116
    Quote Originally Posted by 02z28ls1 View Post
    You don't list what kind of vehicle you are talking about. It could be a vapor recovery system problem for example. Not much else would affect driveability according to fuel tank level like that.
    its a 2000 m6 ss how would i go about checking this thx

  4. #4
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    ok-what exactly are your symptoms? I need to know what you mean by "it's not running as well". Next time it starts running bad-try loosening the gas cap and see if there is any kind of pressure or vacuum and does it start running good again. Any other tests would have to be done by a shop that has the vapor recovery testing equipment. I'm assuming you've tested your fuel pressure (when it's running bad) ?

  5. #5
    Member cobra12345's Avatar
    Join Date
    Sep 2005
    Location
    wva
    Age
    43
    Posts
    116
    seems like i get better throllte response when the car is below 1/4 tank and i dont hear a vacum or anything when i remove the cap it isnt the stock cap though i bought the kind that locks should i hear a vacum sound or not could the cap not be sealing proper? thanks for your reply man im gonna change the fuel filter see what that does

  6. #6
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    Not sure what to think about this one-unless it's a fuel pump or vapor recovery system problem it doesn't make any sense. Let me know if you figure something out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •