Results 1 to 12 of 12

It lives ..........sorta

This is a discussion on It lives ..........sorta within the General Help forums, part of the LSx Technical Help Section category; Well it lives sorta........ My 2nd attempt to write type this out.... New push rods (7.325") came today and I ...

  1. #1
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    It lives ..........sorta

    Well it lives sorta........


    My 2nd attempt to write type this out....


    New push rods (7.325") came today and I got them in.

    The video below is just after start up. It was noisy for the first 3-5 mins but then it quiet down. I believe it was the oil finally getting everything lubed up in the top side.




    After letting it run at idle for about 15 mins, then a couple of 3k rpm revs I took it on a test drive. I keep it easy at first, then proceeded to take it up to 3-4k rpms while driving. It made some noise around 3k but above and below nothing. I know I need to get it up so I can adjust and tighten down the exhaust from the headers back to the muffler (That's why it sounds like no exhaust, it's lose in a couple of spots). Oil pressure was good around 40 lbs but when I got back home it was around 30ish. Not sure if it's because of new oil that's in it. I'm used to see it between 40-50 psi.

    I plan on taking it easy for a few days to make sure the bugs are worked out.

    Here is the after test drive video.

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    in case you forgot how bad it was.....around the 0:34 mark.



  3. #3
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    What oil are you using? Also did you tighten the rockers to 22 ft-lbs and rotate the engine a couple times and recheck the torque value?
    1998 Trans Am WS6 - Phantom
    421 CI LQ9, Tick Performance Custom Cam, TFS 255cc LS3 heads, Kooks 2" LT headers, Kooks 3" True Duals w/ high flow cats, FTP 104 lid, Speed Density Tune, 4" silicon tube, LS6 VCT, FAST 102 Intake, NW 102 TB, Oil Catch Can, SLP Bilstein Shocks w/ Vogtland Springs, CTS-V 4-piston Calipers w/C6 Z06 rotors, Stainless Steel Brake Lines, R1 concepts premium rotors, Hawk HP+ brake pads, VFN WSQ Hood, C5-R timing chain, SLP oil pump, E85 tune, Walbro 450 fuel pump, Deatschwerkz 95# injectors, Breathless performance headlights, Frost Tune, !HVAC.
    (Coming Soon) BMR DSL, UMI TQ Arm
    421 LQ9 14.8:1 on E85 Build/

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban



    Refresh my recollection -- did you ever find something that was the cause of the noise?

  5. #5
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by 98TransAmWs-6 View Post
    What oil are you using? Also did you tighten the rockers to 22 ft-lbs and rotate the engine a couple times and recheck the torque value?
    oil - 10W30, for the next 500 miles using O'Reilly's brand to make sure every thing is good then I'll switch back to Mobile 1. Think I need to change the oil weight?

    Turned over - Yes, made sure no binding or problems
    Re-checking torque - No..... so I need to go back and take the covers off and recheck....knew I forgot something


    ok, I'll check again tomorrow. I need to get it up on stands to adjust the exhaust anyways..
    Quote Originally Posted by pajeff02 View Post


    Refresh my recollection -- did you ever find something that was the cause of the noise?


    Only thing at this point I can say is that swapping to LS7 lifters and with the machine shop milling the heads (without asking me) the length of the push rods (7.4") were to long causing binding of the springs.

    That's what I'm going with for now.

  6. #6
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    I would recheck the torque. 10w30 should be fine since GM suggests it if not driven in the cold.

  7. #7
    She-Member jrbonds's Avatar
    Join Date
    Mar 2006
    Location
    Central OK
    Posts
    782

    2002 WS6
    1965 Mustang

    Im really hoping that this fixes the problem and I'm wrong in my opinion.

  8. #8
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    And it yesterday

    Killed the LS1 for sure. Retorque the rockers took for another test drive. Something gave hard, Either rod or cam bearings. Barely made it home.


    So priority is getting the jeep rebuild then start planning on 6liter swap.

  9. #9
    She-Member jrbonds's Avatar
    Join Date
    Mar 2006
    Location
    Central OK
    Posts
    782

    2002 WS6
    1965 Mustang

    Quote Originally Posted by SMWS6TA View Post
    And it yesterday

    Killed the LS1 for sure. Retorque the rockers took for another test drive. Something gave hard, Either rod or cam bearings. Barely made it home.


    So priority is getting the jeep rebuild then start planning on 6liter swap.

  10. #10
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Quote Originally Posted by SMWS6TA View Post
    And it yesterday

    Killed the LS1 for sure. Retorque the rockers took for another test drive. Something gave hard, Either rod or cam bearings. Barely made it home.


    So priority is getting the jeep rebuild then start planning on 6liter swap.
    Damn sorry to hear that Scott.

  11. #11
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Well shit, that sucks!!

  12. #12
    Your friendly policeman FinZ28's Avatar
    Join Date
    Jan 2012
    Location
    Alabama
    Posts
    519

    Bright Rally Red
    2001 Chevy Camaro Z28

    Quote Originally Posted by cammed goat View Post
    Well shit, that sucks!!
    I'll second that sentiment.

    2001 Chevy Camaro Z28 A4
    SLP cold air intake/lid, SLP smooth bellow, Pacesetter LT's, ORY, Magnaflow exhaust, BMR STB, adjustable Panhard rod, SFC's, LCA's, 1LE sway bars, cross-drilled rotors

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sorta a new chat....
    By suede in forum Almost Anything Goes
    Replies: 1
    Last Post: 04-15-2010, 09:36 AM
  2. sorta new from Ohio
    By Rafedial1 in forum New Member Introductions
    Replies: 5
    Last Post: 04-17-2009, 01:01 AM
  3. I finally get it....sorta
    By Mr. Luos in forum Almost Anything Goes
    Replies: 14
    Last Post: 10-12-2008, 06:38 PM
  4. newb...sorta lol
    By Loudz28 in forum New Member Introductions
    Replies: 1
    Last Post: 09-25-2008, 10:18 PM
  5. Sorta new...
    By ShaneS in forum New Member Introductions
    Replies: 1
    Last Post: 07-17-2007, 09:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •