Results 1 to 9 of 9

Lights, Radio and Window Gremlins

This is a discussion on Lights, Radio and Window Gremlins within the General Help forums, part of the LSx Technical Help Section category; Hello all, I have some questions regarding some problems my 2000 WS6 has started having lately. I'll start off by ...

  1. #1
    Junior Member
    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    21

    Red
    2000 WS6 Trans Am

    Lights, Radio and Window Gremlins

    Hello all, I have some questions regarding some problems my 2000 WS6 has started having lately. I'll start off by saying that I know my cats are old, clogged and need replacing, hence the service engine soon light. I don't know if this might be causing/contributing to the problems. First is a pulsing in all the lights. The headlights, taillights and interior lights pulse dim and bright. The amp meter is usually always fluctuating while this is going on. Its especially noticeable right after startup but often continues the whole time I'm driving. I've been told the air pump causes this and that it is a common problem on f-cars. I've also been told that the bad cats could be greatly contributing to this, as they are causing the air pump to be on more frequently than it normally should. Does anyone have any opinions on this? The other problem I've been experiencing lately has to do with the radio and power windows. Sometimes the clock/display on the radio goes out. If its at night and the dash lights are on, all the other lights on the radio are still on, its just the display that goes out. At the same time as the radio display disappears, the power windows lock up. They cannot be moved up or down. This phenomenon happens randomly, but often occurs after hiting bumps in the road. Sometimes this will occur several times during a drive and sometimes it will go a few days without happening at all. The car is 8 years old and has 160,000 miles so I know its getting to the point where things are starting to wear out, but I'm just hoping this isn't a major electrical problem in the car. I know electrical problems are usually very difficult to locate as well as expensive to fix. Has anyone ever experienced these problems or can offer any advice about them. Any and all help would be greatly appreciated! Thanks in advance!!!

  2. #2
    Member
    Join Date
    Mar 2006
    Location
    Scotrun, PA
    Age
    48
    Posts
    181

    Pewter
    2002 Z28 (sold)

    Only thing I can think of is, you have a bad ground that is causing the windows and radio to go bonkiers on you.

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    tx
    Age
    37
    Posts
    108

    pewter
    99 trans am ws6

    bad ground maybe. i would also check your alternator and battery to see if everything is being charged correctly.

  4. #4
    Junior Member
    Join Date
    Aug 2007
    Location
    Birmingham, MI
    Posts
    4

    Black
    1999 Firebird Trans Am

    I am having the exact same problems, from the pulsing lights, to the radio and windows going at the same time. I am just beginning to research as well, so I am very interested to see what you come up with. Good Luck
    99 T/A.

  5. #5
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    Sounds like the alternator is going out. A lot of parts store's will test them for free.

  6. #6
    Junior Member
    Join Date
    Aug 2007
    Location
    Birmingham, MI
    Posts
    4

    Black
    1999 Firebird Trans Am

    The more I research I am finding that some people are getting results by checking the BCM located under the glove box. Some have found loose connections, and others have found bad solders on the board itself. Next time it happens hit underneath the glove box and see if the radio turns back on. It worked for me, i just need the time to take the BCM out, and i will let you know if it worked.

  7. #7
    Junior Member
    Join Date
    Feb 2007
    Location
    San Jose, CA
    Posts
    24

    Black
    2000 Trans Am WS6

    Please let me know if it works, too. I don't have the pulsing problem, but I do have the intermittent radio/windows problem on a 2000 WS6 TA. I'm going to work on it a bit tonight and see if I can get anywhere.

    I agree with whoever said it's probably a bad common ground between the two systems, since they're independent as far as I can see on the wiring diagram (but the stupid thing doesn't tell you who shares grounds).

    Matt

  8. #8
    Junior Member
    Join Date
    Feb 2007
    Location
    San Jose, CA
    Posts
    24

    Black
    2000 Trans Am WS6

    Well, I don't know the fix yet, but...

    It does seem to be a ground connector under the passenger kick panel. Moving around the ground wire in certain ways consistently turned the radio on and off, and moving around the other wires didn't.

    I took off the connector (female side) and checked it out with a DMM. Power and GND both had good continuity regardless of how I moved the wires around.

    Not really wanting to get too involved with the male side of the connector (it isn't particularly conveniently located), I plugged the connector back in and couldn't get it to turn off the radio, no matter how I moved the wires.

    "Sweet," I thought, "I made it fix itself." Of course, as I put the kick panel back on, the radio went off, so my effort wasn't as randomly beneficial as I'd hoped.

    Anyway, that's as far as I got in the couple hours I was willing to devote to this. Let me know if any of you have better luck. That connector is a bitch to get off, BTW. Don't be fooled by the inviting grey tab, it's the black tab on the side you want. See what I mean in the pics.

    Hmmm...apparently I don't have the authority to post attachments. Well, send me an e-mail address if you want pics pointing out the connector.

    Matt

  9. #9
    Junior Member
    Join Date
    Aug 2007
    Location
    Birmingham, MI
    Posts
    4

    Black
    1999 Firebird Trans Am

    It Worked!

    Following this post
    Weird Electrical Problem...need Help.

    and these photos from ls1tech
    http://ls1tech.com/forums/showthread.php?p=8933392

    also a 10 bucks for a soldering iron and solder from radio shack
    a video from youtube on how to solder
    (never done it before)

    it worked, 3 days of bright display and no radio or window problems.

    never say you can't do it. It took me more man hours of research and getting the darn BCM out that the fix that saved me $400.

    thanks again to all that helped!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help! Dash lights off & when headlights on radio lights off
    By BlackWS6TA in forum Firebird / WS6
    Replies: 2
    Last Post: 07-20-2012, 11:39 AM
  2. Help: radio and window problem
    By TransAmFanatic in forum General Help
    Replies: 6
    Last Post: 08-01-2011, 05:58 PM
  3. Radio display only lights up sometimes?
    By knightryda01 in forum Stereo and Electronics
    Replies: 3
    Last Post: 11-28-2010, 06:56 PM
  4. Help: radio and window cahoots!!
    By MSTrespctDAmuscle03 in forum General Help
    Replies: 4
    Last Post: 08-31-2009, 08:12 AM
  5. Radio Lights
    By maroonZ in forum Stereo and Electronics
    Replies: 4
    Last Post: 07-28-2006, 11:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •