Results 1 to 4 of 4

Lifter starting to fail ???

This is a discussion on Lifter starting to fail ??? within the General Help forums, part of the LSx Technical Help Section category; Made a post a few weeks ago about this and just finally got a chance to post a video. Almost ...

  1. #1
    Member
    Join Date
    Apr 2010
    Location
    hawaii
    Posts
    117

    black
    2001 camaro ss

    Lifter starting to fail ???

    Made a post a few weeks ago about this and just finally got a chance to post a video. Almost sounds like the ball bouncing around in a half empty spray can.

    Did the cam swap (233/239 595/603 113lsa xer lobes) all supporting mods (chromoly pushrods, dual .650 lift prc springs, titanium retainers, valve seals, tsp ported ls6 oil pump, ls6 chain) and now it will intermittantly start tapping.

    It only does it when the car is at idle speed. start driving and it goes away. Usually once a day. I did a tq check on all rocker arms and they were good. Also correct pushrod length.


  2. #2
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    All supporting mods would have included lifters. LS7 lifters are cheap for what you get but on to you're problem. Good thing is it doesn't sound like a knock, second thing you checked the rockers out and they are all tight. LS motors get a little noisey when you mess with the valvetrain, just the method behind the madness. To me, yours sounds a little too noisey compared to others I've heard. Since you did everything else, I would say that a down lifter could be the cause.
    ┌∩┐(◕_◕)┌∩┐

    Man: The Mods you are fighting,
    they are the biggest Men I have ever seen. I
    wouldn't want to fight them!

    Me: That is why no one will remember your name!

  3. #3
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Maybe it's my speakers, but it almost sounds like an exhaust leak......I'll try listening on another computer tomorrow. Might be worth checking though, as it can produce a similar sound.

    Does is seem to occur on both sides? Is there any vibration felt through the valve covers?

  4. #4
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    ^ Good Idea Knight. I have an old ass computer with not the greatest speakers but I should have thought of that.....I'm slipping

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my fail of the day
    By fbod91 in forum Almost Anything Goes
    Replies: 24
    Last Post: 01-13-2010, 05:19 PM
  2. C4c fail!!
    By Smittro in forum Political / Debate Forum
    Replies: 22
    Last Post: 09-21-2009, 02:51 PM
  3. My fail for the day.
    By 86 IROC-Z in forum Almost Anything Goes
    Replies: 91
    Last Post: 09-05-2009, 10:02 PM
  4. Fail
    By GTP231 in forum Almost Anything Goes
    Replies: 4
    Last Post: 01-31-2009, 08:05 PM
  5. Pontiac Lifter Guide - Lifter Lowdown
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 10-09-2008, 07:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •