Page 1 of 2 12 LastLast
Results 1 to 20 of 34

lifter noise

This is a discussion on lifter noise within the General Help forums, part of the LSx Technical Help Section category; Hi ,I am new to the LS-1 form ..I recentely bought a 2002 camaro SS , black 6 speed .t-top ...

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Location
    newfoundland canada
    Posts
    7

    black
    2002 camaro ss m6

    lifter noise

    Hi ,I am new to the LS-1 form ..I recentely bought a 2002 camaro SS , black 6 speed .t-top .leather with very low mileage ,,7400km about 4600 miles ..Car is basically like in every way..mint condition..The only problem I have with it .there is some lifter ticking noice when cold that goes away after it warms up..But recently I changed the oil to Mobile1 10W 30 synthetic because I had read a lot about thicker oils and decided to try it..The thicking then became worst and only decreased slightly on warm up..So then out comes that oil and I put in GC 0w 30 ..Thicking now when cold and even on warm start up for about 10-15 seconds..Is there any other oil you guys would recomend that helps this problem ..I don't want to change lifters unless it gets a lot worst..Also there is a slight shutter in the engine when idling ,there all the time .no check engine light on ...Thanks for any help you can give me ..Rick

  2. #2
    Member rkvette's Avatar
    Join Date
    Apr 2010
    Location
    northeastern pa.
    Posts
    175

    victory red
    2007 zo6

    first put in correct oil !! in our cars it's mobil 5w-30, and use correct factory ac delco/ oil filter... all our ls engines have some tick on cold start up, and every body i know, has some.!!. our cars are 2009 zr1 300 miles /2007 zo6 800 miles/ my 2008 ss v8 impala ss 26,000 miles/ daughters 2006 monte carlo ss v8 - just turned 100,000 miles last week, all her miles are on the highway.. impala and monte, make it 5,000 miles ,oil change /filter and tire rotations.. i sometimes have to add 1/2/3/4 quart of oil to impala..rkvette

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Location
    newfoundland canada
    Posts
    7

    black
    2002 camaro ss m6

    Angry

    Yes I relieze the manual calls for 5w 30 or 10w 30 for use if temp. is above freezing .I just tought there may be some oils that you guys have used that really helped with this problem.I had another 2002 ss that was pretty much the same ,,ticking lifters.. Is this noise something that gets worst until you finally have to do somethig ,,Change lifters...or something I will have to live with and no oil change is going to make it better ..

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Your noise might be normal and nothing to worry about.

  5. #5
    Member transamgirl89's Avatar
    Join Date
    Dec 2009
    Location
    Dacula, Georgia, United States
    Posts
    555

    White
    2001 RS Camaro

    Quote Originally Posted by rkvette View Post
    first put in correct oil !! in our cars it's mobil 5w-30, and use correct factory ac delco/ oil filter... all our ls engines have some tick on cold start up, and every body i know, has some.!!. our cars are 2009 zr1 300 miles /2007 zo6 800 miles/ my 2008 ss v8 impala ss 26,000 miles/ daughters 2006 monte carlo ss v8 - just turned 100,000 miles last week, all her miles are on the highway.. impala and monte, make it 5,000 miles ,oil change /filter and tire rotations.. i sometimes have to add 1/2/3/4 quart of oil to impala..rkvette
    +1 yeah I have a V6 but still put 5w-30 in her and she loves it. The oil pressure is slightly higher but these cars like the thin stuff. I had the lovely sticky lifter noise shortly after I got the car in December but it was normal for 30 degree weather. After an oil change she was fine and I haven't heard a peep out of her since so I wouldn't be overly concerned at this point. Another thing with these cars is the occasional piston slap noise. It's one of those things you just gotta live with. Most LS1 engines I've had made the noise sooner or later.

  6. #6
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    Unless it's a constant loud ticking your ok. I run 10w30 in my TA since summers are hot in TX and it's what all my friends frun in their LS1 TA's and Vette's. I have used Mobil 1, Quaker State,a nd other synthetics just never Royal Purple. For filters I use either AC delco, Purolater Pure One, and Mobile one filters. Depends what's on sale at the auto store. I use the same oil in my 5.0 and Trailblazer and never have any issues. I do get a little noise on start up, especially since it is weeks between drives and start ups. I wouldn't worry about a little start up noise but if it's a loud constant noise then I would have it checked. My bosses 99 Formula had a loud constant knock and he didn't listen and the 4th pass down the 1/4 mile bye bye motor.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Location
    newfoundland canada
    Posts
    7

    black
    2002 camaro ss m6

    I would not consider it to be a constant loud ticking .It does go away after engine warms up .But even if I shut the car off for a few minutes after fully warm it is there again on start up and goes away in 10-15 seconds ..sounds like a lifter /lifters loosing oil and taking a little while to pump up ..It did get worst when I changed to Mobil 1 10w 30 ..There was synetheic oil in there when I bought it not sure what weight ..Has there been any oil you guys have used that has made a real difference ...

  8. #8
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Sounds like you may need to just replace the lifters. Different oil isn't really a fix for a lifter problem.

  9. #9
    Junior Member
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    86

    red black
    98Z28

    Quote Originally Posted by Cutlass View Post
    Your noise might be normal and nothing to worry about.
    I after buying my 98 kept asking a friend about noises, ticking and clunks till he got tired of reassuring me nothing was wrong, got this quote to live with.

    "It's going to sound like your driving around with a metal pail full of nuts and bolts behind the seat. Get used to it."

    Got the car with 85,000 miles and it now has 235,000 still makes all the same noises as well as some new ones. Keep the oil fresh and keep water in it, they last longer that way. Never cleaned or changed maf o2s or any other sensors. Put a set of plugs and wires at 190,000, still going strong. Oh , also had to get a battery at about 150,000. Other than that no problems other than the noisy fuel pump that I was told was about to fail at 130,000. Its a daily driver that doesnt get beat on much. Averges around 23 mpg back and forth to work and gets 25 to 27 on the highway. No complaints here.......

  10. #10
    Member
    Join Date
    Nov 2009
    Location
    bernaillio county
    Posts
    292

    navy blue
    2002 camaro ss

    I also have a 2002 ss that has the lifter noise with only 19000 miles. When the 1999 chevy trucks came out GM had thousands of complaints about lifter noise. There was supposedly a big law suit. Some dealers even let customers return the new trucks and gave a refund. GM engineers claimed that lifter noise was normal. so far so good on my ss.

  11. #11
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    ^^^The "lifter" noise you are referring to is actually called piston slap or piston knock and over the coarse of the last 11 years has been proven to not cause any significant wear or durability problems.

  12. #12
    Member
    Join Date
    Nov 2009
    Location
    bernaillio county
    Posts
    292

    navy blue
    2002 camaro ss

    Yes GM can call it what they want piston slap lifter noise whatever, It still doesnt sound normal to most buyers, especially after shelling out well over thirty thousand dollars for a car or truck.

  13. #13
    Junior Member
    Join Date
    Nov 2008
    Location
    newfoundland canada
    Posts
    7

    black
    2002 camaro ss m6

    I believe that my car doesen't have piston slap but lifter ticking ,piston slap is more like a light knocking noise .This noise is a ticking sound.I had a 2001 chevy truck with a 5.3 litre .now that was piston slap,,, big difference..What I really want to know is have any off you guys saw any improvement in the noise by useing different brands or grades off oil ..Like I said Mobile 1 10W 30 deffinetly made it worst...

  14. #14
    Member rkvette's Avatar
    Join Date
    Apr 2010
    Location
    northeastern pa.
    Posts
    175

    victory red
    2007 zo6

    rick50- i think lighter oil is the way to go b/c helps get oil there faster..may want to try synthetic 5w/30 or lower 0w-20.. daughters 2006 monte v8 5.3 engine has clicked/ticked since day one,now has 100,000 miles...we all have this to some degree.. some corvette owners who track their vettes notice goes lower oil pressre,hot when using these lighter oils... i look at this way nascar is running these light oils and hot temps.220/250- 850 horses and over 9,000 rpm, all day long 500/600 miles wide open.. they also say more power, its easy to push lighter oil through !! rkvette

  15. #15
    Junior Member
    Join Date
    Nov 2008
    Location
    newfoundland canada
    Posts
    7

    black
    2002 camaro ss m6

    I took out the Mobile 1 10w 30 and then put in the German Castrol 0w 30 with AC filter ..Now ticking a little later like 10-15 seconds after a cold start until warm then it goes away.But when you shut off the car and restart it even when fully warm it is there again for about 30 seconds..weird.!!!! I think I am going back to 5w 30 ..it didn't tick as bad before the oil changes..Also I have a feeling loke a miss in the engine at idle ,,yet no check engine light is showing..is this common,,,Thanks for your opions ..

  16. #16
    Member zeetwentyeight's Avatar
    Join Date
    Aug 2009
    Location
    A, A
    Age
    27
    Posts
    690

    Red
    1998 Camaro Z28

    Quote Originally Posted by rick50 View Post
    Yes I relieze the manual calls for 5w 30 or 10w 30 for use if temp. is above freezing .I just tought there may be some oils that you guys have used that really helped with this problem.I had another 2002 ss that was pretty much the same ,,ticking lifters.. Is this noise something that gets worst until you finally have to do somethig ,,Change lifters...or something I will have to live with and no oil change is going to make it better ..
    My 98 z28 it has 133000 miles and it still make that noise when its cold

  17. #17
    crazy ass white boy dennis ss's Avatar
    Join Date
    Mar 2010
    Location
    melbourne florida
    Age
    39
    Posts
    473

    navy blue metallic
    2002 camaro ss

    Quote Originally Posted by rick50 View Post
    I took out the Mobile 1 10w 30 and then put in the German Castrol 0w 30 with AC filter ..Now ticking a little later like 10-15 seconds after a cold start until warm then it goes away.But when you shut off the car and restart it even when fully warm it is there again for about 30 seconds..weird.!!!! I think I am going back to 5w 30 ..it didn't tick as bad before the oil changes..Also I have a feeling loke a miss in the engine at idle ,,yet no check engine light is showing..is this common,,,Thanks for your opions ..
    The noise is normal but like you I was concerned at first. I live in florida so I run royal purple 10-30 and that keeps noises at minimum
    2002 Camaro SS/M6. Volant CAI, 80mm TB w/spacer, cat delete w/ ory, borla XR-1 w/ cme, custom tune, 3.73's, 8,000k HID headlights and foglights, 19" staggered ruff 278 wheels.

  18. #18
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by dennis ss View Post
    The noise is normal but like you I was concerned at first. I live in florida so I run royal purple 10-30 and that keeps noises at minimum
    Just thought I should let you know that Royal Purple is a very poor quality engine oil. Lab tests have shown it doesn't hold up well at all. for more info search this site.

  19. #19
    Member rkvette's Avatar
    Join Date
    Apr 2010
    Location
    northeastern pa.
    Posts
    175

    victory red
    2007 zo6

    cutlass- i talked to royal purple -and they said not to use their oil ! in my 2008 ss v8 impala for at least couple, oil changes.. think said something like rings wont seat properly ? ! they also said no problem in corvettes b/c they already come with synthetic already.. i did try royal purple couple couple times in corvettes, did not notice any differance.. went back to mobil one 5w-30 for warranty .. sure dont want to turned down for not approved oil ? engine in my 2007 zo6 ,think about $20,000. rkvette

  20. #20
    crazy ass white boy dennis ss's Avatar
    Join Date
    Mar 2010
    Location
    melbourne florida
    Age
    39
    Posts
    473

    navy blue metallic
    2002 camaro ss

    Quote Originally Posted by Cutlass View Post
    Just thought I should let you know that Royal Purple is a very poor quality engine oil. Lab tests have shown it doesn't hold up well at all. for more info search this site.
    Are you serious! I just paid 7.50 a qt. I guess I'm an idiot for changing to royal purple from mobil one. Danm I thought I was doing good, thanks for the info cutlass. That's f'ed up that they charge so much for BS oil. I also used a K&N oil filter, is that any good? I'm just gonna go back to mobile one for everything.

Page 1 of 2 12 LastLast

LinkBacks (?)

  1. 09-05-2015, 07:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Lifter noise?
    By The Machinist in forum Internal Engine
    Replies: 11
    Last Post: 02-16-2013, 07:29 PM
  2. What is this knocking noise...lifter?
    By GNICTRY in forum Internal Engine
    Replies: 82
    Last Post: 05-22-2012, 05:03 PM
  3. Help: LS1. low miles,lifter noise
    By cuznvin in forum General Help
    Replies: 1
    Last Post: 04-28-2011, 11:31 AM
  4. Help lifter noise
    By polarischevy05 in forum Internal Engine
    Replies: 1
    Last Post: 03-30-2008, 10:42 AM
  5. newbie needs help with lifter noise!
    By yenkoboy in forum Internal Engine
    Replies: 3
    Last Post: 08-31-2007, 08:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •