Results 1 to 2 of 2

ledfoot496

This is a discussion on ledfoot496 within the General Help forums, part of the LSx Technical Help Section category; Hi to all on ls1.com.I just signed up after purchasing a 2000 trans am.This car flies! I'm used to old ...

  1. #1
    Junior Member
    Join Date
    Nov 2011
    Location
    mahopac
    Posts
    1

    white
    2000 trans am

    ledfoot496

    Hi to all on ls1.com.I just signed up after purchasing a 2000 trans am.This car flies! I'm used to old muscle cars like my 67 big block chevelle. I think these ls1 engines are equal in torque/power to my big block! Anyway,I couldn't start my car this morning and went on google to search starting issues on the 2000 trans am.It looks like this is common.How do you bypass this "security issue" and not buy a new ignition setup?Any help would be great!Ledfoot496.

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Welcome Dave,


    We have a section here that has a bunch of tech stickies that members here have put together for those common issues. It is located in this sub forum, has a grey shading, Label Tech Stickies:

    Technical info write-ups and stickies


    The one you are looking for is called VATS Bypass:


    How to Bypass your VATS


    hope this helps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •