Results 1 to 12 of 12

Knocking sound when I slow down or take off hard in the rear

This is a discussion on Knocking sound when I slow down or take off hard in the rear within the General Help forums, part of the LSx Technical Help Section category; I have a 99 TA and I have noticed that I have a noise in the rear of the car ...

  1. #1
    Member
    Join Date
    Oct 2005
    Location
    Vicksburg. Ms.
    Posts
    433

    pewter
    99 Trans Am

    Unhappy Knocking sound when I slow down or take off hard in the rear

    I have a 99 TA and I have noticed that I have a noise in the rear of the car like something is loose under the car. I have checked but I can't fine anything. I can't pull off to hard or I'll hear the noise and slowing down you hear the noise also, I have also noticed that whatever it is,is getting worst.I knew of some noise when I slowed down in the rearend that bumping sound, I told myself that it was normal for the rearend to make that sound when the trans down shift.What can I look at to try and and solve this problem? I checked the u-joints the shocks and the lower control arms for slack but there is none I also checked the bar the runs to the rearend for slack nothing. I had some new tires put on the rear but they are the same that was taken off. Could it be slack in the rearend? I only have 41,854 miles on the car.NO RACING and NO TIRE BURING. Need help.
    Last edited by Street Fighter; 04-08-2012 at 03:55 AM.

  2. #2
    Junior Member firehawkchick's Avatar
    Join Date
    Apr 2012
    Location
    Illinois
    Posts
    32

    Pewter
    2000 Trans Am Firehawk

    Does it also kind of howl?
    My carrier bearing went out last summer.
    Sent from my SCH-I510 using Tapatalk
    nikki
    2000 Trans Am Firehawk

  3. #3
    Senior Member cpop98ws6's Avatar
    Join Date
    May 2010
    Location
    Wilkes-Barre, PA
    Posts
    1,545

    Black/Black
    98 WS6/04 Sierra Dmax

    Your transmission mount could be broken.
    Callies 383, Trick Flow 225, Rapid Motorsports Dominatior 2 X cam, ls6 ported oil pump,42lb injectors, FAST 92/92 , ASP underdrive pully, eletric water pump, Pacesetter LT's, Pacesetter ORY, Magnaflow catback, e-cutout, Yank SS 3600, Performabuilt stage 2 4l60e, Strange S60 ,4.10s, Detroit Truetrac, (UMI) - Adj. LCA, Adj. tunnel mount torque arm, Adj. panhard bar, Drag bar, subframe conectors, shock tower brace. 465rwhp-438rwtq 11.09@119.90.

  4. #4
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Agree with Chris, a good place to check. You might also check the exhaust and see if it's not hitting somewhere.

  5. #5
    Member
    Join Date
    Oct 2005
    Location
    Vicksburg. Ms.
    Posts
    433

    pewter
    99 Trans Am

    There is no howling or anything like that just the knocking, I will be checking the trans mount,I never thought about that .I might even need to check my engine mounts.Thanks for the infro. This gives me somewhere else to check.
    Last edited by Street Fighter; 04-08-2012 at 01:55 PM.

  6. #6
    Member robs98mysticZ's Avatar
    Join Date
    Mar 2011
    Location
    Waynesboro, Pa
    Posts
    256

    Mystic Teal Metallic:320c
    1998 Camaro Z/28

    u-joint??

  7. #7
    Member robs98mysticZ's Avatar
    Join Date
    Mar 2011
    Location
    Waynesboro, Pa
    Posts
    256

    Mystic Teal Metallic:320c
    1998 Camaro Z/28

    Quote Originally Posted by robs98mysticZ View Post
    u-joint??
    just realized you had checked that...i gotta agree with maybe exhaust hitting the driveshaft or floorboard

  8. #8
    Junior Member firehawkchick's Avatar
    Join Date
    Apr 2012
    Location
    Illinois
    Posts
    32

    Pewter
    2000 Trans Am Firehawk

    Is it common for the exhaust to hit the floor boards in fbodies? Mine was doing that and we bent it. Its an aftermarket exhaust.

    Sent from my SCH-I510 using Tapatalk

  9. #9
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Quote Originally Posted by firehawkchick View Post
    Is it common for the exhaust to hit the floor boards in fbodies? Mine was doing that and we bent it. Its an aftermarket exhaust.

    Sent from my SCH-I510 using Tapatalk
    It all depends on the exhaust. But there isn't much room under the car, and usually it's run fairly tight to the floor. Depending on the hangers/mounts, it will hit.

  10. #10
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Besides checking the trans mount also check the Torque arm mount. If the bolt that holds the rubber clam shell is not properly tighten to the trans cone it will let the TA move and if it's off it can make all sorts of noises.

  11. #11
    Junior Member 9T8WS6's Avatar
    Join Date
    Apr 2012
    Location
    South East Georgia
    Posts
    34

    BLACK
    1998 WS6, ASC BUILD #206

    Lightbulb

    It's an outside chance but, it is possible.
    Check your rear axel bumper stops.
    If they are gone this makes it possible for the back end to bump on hard take off.
    Actually, when the rear sets down too much the tires can rub in the wheel well also.
    I know this because I just discovered mine are in need of replacement during tire replacement.
    One side bumper is gone and the other side is falling apart.
    New bumpers arrived yesterday. I'll get them on by next weekend.
    This may not be your issue at all but it's something to check.
    Good luck.

  12. #12
    Member
    Join Date
    Oct 2005
    Location
    Vicksburg. Ms.
    Posts
    433

    pewter
    99 Trans Am

    Thanks to you gays I have I hope found the problem. I found a broken trans mount.Now I want to find a good aftermarket one. where can I find one and whats the part#.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slight knocking sound
    By silverWS6 in forum General Help
    Replies: 1
    Last Post: 04-30-2011, 07:30 PM
  2. Help: Knocking sound from rear end
    By PatrizioD in forum GTO
    Replies: 16
    Last Post: 04-10-2011, 11:31 AM
  3. knocking sound, from valves (possibly)
    By civenegas85 in forum GTO
    Replies: 23
    Last Post: 03-03-2010, 08:24 PM
  4. Question: Knocking sound & burning a little oil
    By bull1112 in forum General Help
    Replies: 9
    Last Post: 05-17-2009, 06:46 PM
  5. Knocking sound with VID.
    By casperss in forum General Help
    Replies: 11
    Last Post: 09-10-2008, 05:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •