Results 1 to 4 of 4

Keyless remote problem

This is a discussion on Keyless remote problem within the General Help forums, part of the LSx Technical Help Section category; I bought a 99WS6 and the owner said he lost the keyless remote. I bought one from the dealer and ...

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    Huntsville, AL
    Age
    52
    Posts
    36

    Black
    1999 WS6

    Keyless remote problem

    I bought a 99WS6 and the owner said he lost the keyless remote. I bought one from the dealer and I cannot get it to program. The car will go into program mode but the remote will not program. The dealer says it probably has something to do with the BCM but could not be for sure. The remote has been checked and is good. Anyone had this problem? Any suggestions?

  2. #2
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    See if a loaner remote will program to it. I'm thinking it probably is the BCM and that's why the P.O. "lost" the remote.

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Location
    Huntsville, AL
    Age
    52
    Posts
    36

    Black
    1999 WS6

    Yea, I figured thats why he lost the remote, because it did'nt work. Where would I get a loaner remote? What will a loaner remote do that the one I purchased form the dealer would not do. If it is a bad BCM, what involved in getting this whole thing corrected?

  4. #4
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    My idea about borrowing a remote was to eliminate the new remote as the problem.Just borrow another one and try programming it to your car.Just trying to eliminate the remote(s) as a problem.Are you following the owners manual or the service manual? There is several pages of diagnostics for the BCM that should be followed before replacing it (in the service manual) to make sure that it's the problem and not something else. It has the ability to give trouble codes to check itself,but it would be too much to try to explain it all here.Maybe you could get a service manual at the library -they have them around here. Replacing the BCM isn't that difficult,just hate to throw good money at a bad diagnosis.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SLP Cold Air Package problem??
    By TNT in forum General Help
    Replies: 21
    Last Post: 04-26-2007, 04:27 PM
  2. Will i have a problem...??
    By Ramairgod in forum External Engine
    Replies: 3
    Last Post: 02-09-2006, 06:54 PM
  3. coolant problem!!!!
    By 98inportkillerta in forum General Help
    Replies: 22
    Last Post: 01-08-2006, 05:32 PM
  4. Problem after Problem
    By boone94 in forum Internal Engine
    Replies: 9
    Last Post: 11-04-2005, 06:31 PM
  5. Replies: 5
    Last Post: 10-09-2005, 12:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •