Results 1 to 16 of 16

Keyless Remote Intermittent

This is a discussion on Keyless Remote Intermittent within the General Help forums, part of the LSx Technical Help Section category; It works maybe 10% of the time. Getting tired of setting alarm off .... I have replaced the battery, remote ...

  1. #1
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    Keyless Remote Intermittent

    It works maybe 10% of the time. Getting tired of setting alarm off ....

    I have replaced the battery, remote as well as reprogrammed ..... and this past weekend I took out the bcm and resoldered suspect cold solder joints.... to no avail. I also checked all diodes, transistors and electrolytic caps. Oh and on the programming, when I get to the part of holding down the lock/unlock buttons ... I never get the confirmation pulses to the door/trunk pulses... which is really no surprise as something is not receiving the signal.

    Don't have a service manual so here are my questions: Where is the receiver ... in the bcm, through the radio antenna? Maybe I missed something in the bcm and just need to buy another one. Sure would be nice to swap with known good one for test.

    Any help would be appreciated.

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I might be wrong, but I think the receiver is in the center of the dash. You either have a bad BCM, bad ground or a bad sensor in either the hood, doors or trunk areas.

  3. #3
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    Well I found and bought one for 55.00 shipped from ebay. We'll see what we see.

  4. #4
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    OK. Let us know what happens.

  5. #5
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    Installed the bcm but now have the security light and no crank condition. I'm sure it's the vats system. Is it possible to decode that resistance it's looking for by serial number on the unit? My other option was to wire in a 15k multi-turn pot and try each of the 15 resistances that we have for our cars.

  6. #6
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    Just in case ... the serial number is *87UPL01A10267287* ....at least I think this is the serial number. Other numbers on the device are:
    GM 09353691 CANADA 218 101 440A
    MODEL/FCC ID ABO1702R UPL

  7. #7
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    I just stepped through each and every resistance and couldn't clear the security light. should I be removing power from the bcm every time that I try a new resistance to reset it or something? What am I missing here? Can someone help?

    Thanks

  8. #8
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    FYI - the antenna is in the BCM.

  9. #9
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Is the BCM used or new? I think a new BCM has to be programmed. I don't know about a used one. Unless you have a Tech2 scanner and do a case relearn to clear the BCM and then reprogram it to the car.

  10. #10
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    Thanks for the reply. cammed goat. The BCM is used. I was able to get the resistance from the previous owner - which was 3kohms. It still did not work until after I disconnected battery for 10 minutes. So that information is stored somewhere else. That's the good news ... the bad is that I still have the original problem as the remote entry still isn't working. Sigh .....

  11. #11
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    At this point, I am going to assume that both BCMs are good and that they are receiving the remote's wireless signal. I have a new remote as well. After installing the 2nd bcm, I did attempt to reprogram each remote and the system does go into program mode. I never get the pulses to the door locks and trunk after holding down lock and unlock buttons.

    So from the bcm to the load it's like there's an "air gap". Does anyone know the signal passes through a relay or the main computer? Maybe it's time for me to buy a service manual.

  12. #12
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    Well I did program things so that the alarm will not set unless the car is locked from the wireless. So I have been using the switch to lock and key to unlock. On a whim I decided to buy another transmitter with the same exact part # and FCC ID..... viola .... it programmed the first time (with the replacement BCM). But then it turns out that it's still intermittent. I just got home and it wasn't working so I tried to reprogram it - NG. It did however relink by pressing the lock and unlock buttons for 8 seconds. We'll see if it hangs in there.

  13. #13
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I am wondering if there is a ground fault somewhere. Maybe caused by vibration or something.

  14. #14
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    I had wondered that as well. I touched up solder joints in the original BCM to no avail.... and then the same behavior with the replacement BCM. I will say this ... now I've noticed that for the last 2 days, if my remote doesn't work I can hold the lock/unlock buttons to relink and it works for a while.

    Also ... I had another non-programmed new remote sitting in my console. I removed it and haven't had any problems for the past day. Maybe RF interference? Time will tell ..... I will post back.

  15. #15
    Member 79Firebird_99TA's Avatar
    Join Date
    Apr 2007
    Location
    ATL
    Posts
    242

    Black
    99 Trans Am

    Keyless Remote SOLVED!!

    So it's been roughly a week since I posted. The 2nd remote continued to be intermittent. So I programmed a 3rd remote that I purchased that had the exact FCCID and part #. It works flawlessly!!

    Moral to the story .... if the problem is the remote, do not buy one that is not an exact replacement. Make sure that the FCCID and part number are exactly the same as the original.

  16. #16
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Good to hear!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. looking for 01 t/a keyless remote
    By naperws6 in forum Parts Wanted / Trade
    Replies: 15
    Last Post: 04-19-2010, 07:10 AM
  2. Question: Keyless Remote
    By SavannahSS in forum General Help
    Replies: 2
    Last Post: 01-30-2010, 08:07 AM
  3. Question: Reprograming a new keyless Remote
    By Sayed_000 in forum General Help
    Replies: 5
    Last Post: 03-06-2009, 04:08 PM
  4. Does any have an extra keyless remote
    By JwMonE99 in forum Almost Anything Goes
    Replies: 6
    Last Post: 02-24-2008, 07:50 PM
  5. WTB: OEM keyless entry bcm + remote
    By leet in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 10-09-2007, 07:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •