Results 1 to 5 of 5

It's like a Rave back there! (Help)

This is a discussion on It's like a Rave back there! (Help) within the General Help forums, part of the LSx Technical Help Section category; Me driver side lights are fine but my passenger side taillights (The large red brake light and the white rectangular ...

  1. #1
    Never Drink and Derive Tonik's Avatar
    Join Date
    Jan 2006
    Location
    Texas
    Age
    28
    Posts
    1,019

    Black
    '99 SS

    It's like a Rave back there! (Help)

    Me driver side lights are fine but my passenger side taillights (The large red brake light and the white rectangular reverse light) are blinking. I tried making a video of it but it didn't turn out right for some reason... any ideas?

    P.S. Turn up your speakers


  2. #2
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    When you are moving there blinking? When you put on the turn signals what happens? A little more discription of what it is doing.

  3. #3
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    A little more info would be great like said above, check your bulbs and pull them out and look behind the bulbs for buildup or moisture.
    J
    2001 SS, Its not the car its the Driver that matters....

  4. #4
    Never Drink and Derive Tonik's Avatar
    Join Date
    Jan 2006
    Location
    Texas
    Age
    28
    Posts
    1,019

    Black
    '99 SS

    I went out there and checked it out... they are doing it when the car is off. The guy that owned the car before used it as a show car and there were strobes in the lights, I think they are strobe lights that for some reason decided to just come on today. I'm not sure, my trunk wont open unless I have help (yah yah I'll fix it) so I have to wait until later today to check it out.

  5. #5
    Never Drink and Derive Tonik's Avatar
    Join Date
    Jan 2006
    Location
    Texas
    Age
    28
    Posts
    1,019

    Black
    '99 SS

    Hahah yep, strobes - oh well, disconnected them, thanks though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •