Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By KahanaReef

Issue with car starting

This is a discussion on Issue with car starting within the General Help forums, part of the LSx Technical Help Section category; Yesterday, I started the Camaro to let it run (which I do from time to time since I don't drive ...

  1. #1
    Consumer of kraut SiggyZ's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa
    Posts
    4,773

    Light Pewter Metallic
    y2k 8-cylinder catfish

    Issue with car starting

    Yesterday, I started the Camaro to let it run (which I do from time to time since I don't drive it much) and after running for 3- 5 mins, it suddenly shut off and will not start again. I'm getting a SES light and the engine tries to turn over, but nothing beyond that. I have a 12 disc changer in the car that I hear it shuffling discs, which leads me to think it's something electrical. It's not the battery, as the car tries to start though I did try jumping it with my other car to be sure.

    Any ideas? Should I get my hands on a scanner to check for thrown codes to narrow down the exact problem? Thanks!

    2000 Chevrolet Camaro Z28 A4 - Light Pewter Metallic
    Direct Flo lid, SLP Loudmouth, Bassani Offroad Y-Pipe, BMR strut tower brace, BMR subframe connectors, shift points tune and !EGR

    2011 Kia Forte EX A6 Sportmatic - Titanium Silver Metallic

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I would grab a scanner to look into the issue further. Almost sounds vibration related as the car started and died a few mins afterward. I was going to ask how your battery terminals were, but it looks like you are okay in that department. I know some of the side terminal batteries had issues with the metal sleeves coming out of the casing. Just thought about the IAC possibly being dirty. Check that too just to be safe. Keep us posted.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  3. #3
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    I love having my scanner. IMHO, everyone should have one. Makes life a lot easier.
    How've you been, Drew?
    pajeff02 likes this.
    Click for full size

  4. #4
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Do you hear the fuel pump priming?

  5. #5
    Consumer of kraut SiggyZ's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa
    Posts
    4,773

    Light Pewter Metallic
    y2k 8-cylinder catfish

    Quote Originally Posted by cammed goat View Post
    I would grab a scanner to look into the issue further. Almost sounds vibration related as the car started and died a few mins afterward. I was going to ask how your battery terminals were, but it looks like you are okay in that department. I know some of the side terminal batteries had issues with the metal sleeves coming out of the casing. Just thought about the IAC possibly being dirty. Check that too just to be safe. Keep us posted.
    Thanks for the info. I still intend to get my hands on a scanner to check the codes. How do you mean vibration related?
    Last edited by SiggyZ; 11-24-2017 at 11:48 AM.

  6. #6
    Consumer of kraut SiggyZ's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa
    Posts
    4,773

    Light Pewter Metallic
    y2k 8-cylinder catfish

    Quote Originally Posted by KahanaReef View Post
    I love having my scanner. IMHO, everyone should have one. Makes life a lot easier.
    How've you been, Drew?
    I've been good, thanks Dena! How about yourself?

  7. #7
    Consumer of kraut SiggyZ's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa
    Posts
    4,773

    Light Pewter Metallic
    y2k 8-cylinder catfish

    Quote Originally Posted by bigrondownhiller View Post
    Do you hear the fuel pump priming?
    I turned the key to aux and didn't notice a sound. Strangely, every time I've tried to start the car, my the 12 disc changer in the back starts running through the CD's.

  8. #8
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    ^^ Ours did the same thing. I just pulled the magazine since we never use it anyway.

  9. #9
    Consumer of kraut SiggyZ's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa
    Posts
    4,773

    Light Pewter Metallic
    y2k 8-cylinder catfish

    Quote Originally Posted by pajeff02 View Post
    ^^ Ours did the same thing. I just pulled the magazine since we never use it anyway.
    It did the same thing when?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting Issue
    By DaEvil in forum General Help
    Replies: 15
    Last Post: 03-01-2013, 03:53 PM
  2. Help: starting issue.....
    By TransAmFanatic in forum General Help
    Replies: 5
    Last Post: 02-18-2012, 06:07 PM
  3. starting issue
    By joevee1446 in forum Firebird / WS6
    Replies: 5
    Last Post: 03-07-2011, 08:22 AM
  4. Help: Starting Issue
    By TA814 in forum General Help
    Replies: 8
    Last Post: 04-21-2009, 04:19 PM
  5. starting issue....
    By KongGMC in forum GM Trucks
    Replies: 0
    Last Post: 02-24-2008, 06:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •