Results 1 to 7 of 7

Intermittent Start

This is a discussion on Intermittent Start within the General Help forums, part of the LSx Technical Help Section category; I'm experiencing an intermittent start with my '99 TA -- it may start on the first try, or I need ...

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Location
    Pennsylvania
    Posts
    2

    black
    1999 trans am

    Intermittent Start

    I'm experiencing an intermittent start with my '99 TA -- it may start on the first try, or I need to crank it 9-10 times, or I could crank it 100 times and it won't start... if the ICM is bad/going bad could this cause the problem? Since it cranks, I've ruled out the VATS.

    Any help on diagnosing the problem would be appreciated.

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    first check would be fuel pressure, the pump or the relay for it could be gone. The Fuel filter could also be clogged.

  3. #3
    Junior Member
    Join Date
    Jul 2008
    Location
    Pennsylvania
    Posts
    2

    black
    1999 trans am

    I checked the fuel pressure. It's 55psi and it holds for 10 minutes. I changed the fuel filter and fuel pump relay. The pump always primes for 2 seconds when I turn the key on and it either starts right up or cranks and won't start at all.

  4. #4
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    hmm ok. Next check would be for spark, it could also be failure of the crank trigger. THe ignition systems used on the LS blocks are kinda new to me so my over all knowledge on the details is pretty limited.

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Location
    Sun Prairie, WI
    Posts
    36

    White
    98 Camaro Z28

    Try cycling the key twice. Does it always start then? If it does you probably have a hole in the hose that looks like a bendable straw on the fuel pump.

  6. #6
    Member jamessr's Avatar
    Join Date
    Jan 2007
    Location
    Newport News, VA
    Posts
    266

    White
    2000 Trans AM

    pretty much what everyone said. turn your key you should be able to hear the pump prime up right off. Also check it at the rails, engine secured ofcourse. If not that could be it. After that I'd check the fuel pump relay being the easiest option.

  7. #7
    Junior Member tiny47's Avatar
    Join Date
    Apr 2008
    Location
    Finleyville, Pennsylvania
    Posts
    97

    Midnight Blue
    2001 WS6 TRANS AM

    I have the same problem on my 2001 ws6. Ive tried all this with nothing fixing the problem. Maybe the BCM??? I dont want to spend the money for a guess myself. The other day it idled low and just died on the road. I turned the ignition off and it started right back up like nothing happened with the correct idle...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Intermittent missing
    By johngoodman in forum Internal Engine
    Replies: 15
    Last Post: 06-28-2015, 07:05 AM
  2. Keyless Remote Intermittent
    By 79Firebird_99TA in forum General Help
    Replies: 15
    Last Post: 02-15-2012, 11:34 AM
  3. Intermittent lifter tapping ?
    By 2NDSLPSS in forum Internal Engine
    Replies: 10
    Last Post: 08-30-2011, 03:01 PM
  4. Intermittent no start problem
    By 97bluebird in forum General Help
    Replies: 7
    Last Post: 03-18-2010, 09:32 PM
  5. Question: Intermittent Asr
    By ksupersport02 in forum Camaro / SS
    Replies: 4
    Last Post: 06-05-2008, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •