Results 1 to 6 of 6

Interior Lights

This is a discussion on Interior Lights within the General Help forums, part of the LSx Technical Help Section category; Hey all i have a problem with my 98 T/A. The problem is that when i leave the car the ...

  1. #1
    Junior Member
    Join Date
    Mar 2006
    Location
    New Jersey
    Posts
    14

    White
    98 T/A

    Interior Lights

    Hey all i have a problem with my 98 T/A. The problem is that when i leave the car the interior lights stay on even after i have turned on the factory alarm. One thing i noticed was when i engage the alarm the car only beeps once, normally it beeps twice. When it beeps once it is telling me that there is a door or trunk open, but everything is closed for the time being i took out all of the lights because they were running all day and night. Has any1 had this problem? and does any1 have any solutions? This problem is one day old, after a day of heavy rain here in Conn.
    Thanks
    James

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Westchester, NY
    Age
    40
    Posts
    2,649

    Black
    1996 Camaro Z28 vert

    check the door and trunk contact pins. maybe just a loose wire behind them.

  3. #3
    Junior Member
    Join Date
    Mar 2006
    Location
    New Jersey
    Posts
    14

    White
    98 T/A

    i was looking for the pins but i wasnt able to find any pins like that, are they inside the door?

  4. #4
    Junior Member FLEX3269's Avatar
    Join Date
    Aug 2006
    Location
    Orlando, Florida
    Age
    36
    Posts
    49

    Black
    2002 Trans Am

    I have a 02 TA and that same problem just happened yesterday. my lights stay on while im in the car and when im out its annoying. i pulled the fuse so i dont burn the lights out for now. if i come across a solution ill be sure to post it.

  5. #5
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    37
    Posts
    1,346

    black
    2002 WS6

    sounds like a switch has shorted out. I have a 2000 F-body factory service manual and you don't want to know what you have to check to find the problem. Reading it it loks as if the door swithes are some where in the door locks/latches. try unpluging them one at a time to see what happens.

  6. #6
    Member edbird's Avatar
    Join Date
    Apr 2006
    Location
    hammond Ind
    Posts
    270

    red
    1999 trans am convert

    Yes, the door lock mechanism is also the switch that monitors door closing.Had mine go bad,got a new one at advance auto but shortly thereafter the door doesn't lock but the alarm still sets.I think maybe one of those metal rods came off but haven't gotten around to taking it apart again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •