Results 1 to 7 of 7

Installed skip shift eliminator and now my car won't start!

This is a discussion on Installed skip shift eliminator and now my car won't start! within the General Help forums, part of the LSx Technical Help Section category; So I followed the instructions putting in the skip shift eliminator and when I hopped back into my car I ...

  1. #1
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Installed skip shift eliminator and now my car won't start!

    So I followed the instructions putting in the skip shift eliminator and when I hopped back into my car I turned the key to the on position and everything was normal. Then when I tried to start it the engine tuned over about one revolution and then it stopped and all of my gauges went dead. Now everytime I try and start the car nothing happens. Everything else works, like the fuel pump still comes on.

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Ryanater View Post
    So I followed the instructions putting in the skip shift eliminator and when I hopped back into my car I turned the key to the on position and everything was normal. Then when I tried to start it the engine tuned over about one revolution and then it stopped and all of my gauges went dead. Now everytime I try and start the car nothing happens. Everything else works, like the fuel pump still comes on.
    hmm take off the sse and see if it starts...double check everything make sure nothing is grounded out ect. i'm no expert with sse so sorry i couldnt be more help

  3. #3
    Senior Member t-rock's Avatar
    Join Date
    Jul 2007
    Location
    pocola oklahoma
    Age
    47
    Posts
    1,121

    black
    2002 firehawk 94 Z28

    i had someone delete mine it took longer for the computer to boot up than it took to delete the skip shift less than 10 min.

  4. #4
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Nevermind. It was just a fuse. I think it was an unrelated problem. It's fixed now. I just paniced because I'm going to the track tomorrow.

  5. #5
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Ryanater View Post
    Nevermind. It was just a fuse. I think it was an unrelated problem. It's fixed now. I just paniced because I'm going to the track tomorrow.
    really? lower washington?

  6. #6
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Quote Originally Posted by shady milkman View Post
    really? lower washington?
    Autocross. It will probably rain but I'm still going.

  7. #7
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Ryanater View Post
    Autocross. It will probably rain but I'm still going.
    good man

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Skip Shift Eliminator
    By Whamhammer in forum Manual Transmission
    Replies: 12
    Last Post: 04-26-2011, 07:50 PM
  2. Skip Shift Eliminator
    By Sweet Chops in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 05-14-2009, 08:40 AM
  3. For Sale: Skip Shift Eliminator
    By Fran D in forum Parts For Sale / Trade
    Replies: 2
    Last Post: 03-08-2008, 06:30 AM
  4. Skip Shift Eliminator
    By snake_skinner00 in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 08-25-2006, 04:39 AM
  5. skip shift eliminator!!!
    By camarostripes96 in forum Manual Transmission
    Replies: 11
    Last Post: 08-22-2006, 03:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •