Results 1 to 7 of 7

inconsistrnt misfire on ls3 swap

This is a discussion on inconsistrnt misfire on ls3 swap within the General Help forums, part of the LSx Technical Help Section category; Ok i swapped a ls3 into a ls1 f body and everything know gets power but the dome lights some ...

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Location
    indiana
    Posts
    5

    inconsistrnt misfire on ls3 swap

    Ok i swapped a ls3 into a ls1 f body and everything know gets power but the dome lights some time randomly come on and i have a inconsistent firing order what could that be?

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    As for the dome light, sounds like a body control module issue. As for the firing issue, could possibly be a loose connection at a coil pack, a possible loose spark plug wire, a vacuum leak or faulty throttle position sensor. I could be missing something and others will chime in. Check your spark plug wires and see if they click into place.

  3. #3
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Check your grounds as well.

  4. #4
    Junior Member
    Join Date
    Jun 2012
    Location
    indiana
    Posts
    5
    Allof these are good have a 1x cam sproket and 24x. I check every connector on the wiring harness 2 all things are grounded also. I heard the lights can be from vats. Could the firing order be from that to?

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I don't know about the firing order, but VATS could cause drivability issues if it doesn't shut down the ignition system altogether.

  6. #6
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    I'm assuming you had the PCM tuned for the new motor?

  7. #7
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by Knight View Post
    I'm assuming you had the PCM tuned for the new motor?
    ^^this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Misfire
    By TransAm11973 in forum General Help
    Replies: 8
    Last Post: 11-23-2009, 06:28 PM
  2. Help: #1 Misfire
    By Damurphy in forum General Help
    Replies: 4
    Last Post: 06-27-2009, 03:02 AM
  3. what are the most likely cause for misfire
    By scotthd in forum General Help
    Replies: 14
    Last Post: 06-12-2008, 11:15 AM
  4. Misfire?
    By sk8ters501 in forum General Help
    Replies: 2
    Last Post: 01-03-2008, 10:26 PM
  5. SS showing Misfire....after Alternator swap????
    By A 2000 SS in Jersey in forum Computer & Tuning
    Replies: 7
    Last Post: 10-21-2005, 06:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •